Forum Discussion

R1400's avatar
New Contributor

UBEE cable modem/router firewall blocks VOIP signal

Computer:  Microsoft Windows 7 Home Premium 64 bit
Laptop:  ASUS K52F
Cable modem/router from COX:  UBEE DDW365
VOIP system from Pioneer Telephone

I have always had the cable modem/router internal firewall IPV4 protection set to "low" so that no 'ports' (to use the modem firewall's terminology) were restricted.  This morning I tried setting the modem/router firewall protection to "medium" or "high".  In both these cases, my phone stopped working.  That is I could not receive incoming calls, nor could I make outgoing calls.

Question:  Is there a way to configure the cable modem/router so that I could set the firewall IPV4 protection to medium or even high?  (Note that SIP is currently disabled - this is required by Pioneer Telephone.)  I tried disabling WAN and Net2Phone - no difference.

1 Reply

Replies have been turned off for this discussion
  • It sounds like you may be able to try port forwarding, but you would need to know which port(s) the Pioneer Telephone device uses. I wasn't able to find anything on their website from a brief search myself. Another option would be to put the Pioneer device in the DMZ of the router which would guarantee that no traffic at all is blocked (

    Cox Support Forums Moderator