Forum Discussion

Lobster's avatar
New Contributor

TV Comercials

How come Chanels #3 and #5 have no audio on the local TV comercials.

2 Replies

Replies have been turned off for this discussion
  • AllenP's avatar
    Valued Contributor

    Some people would say no audio on commercials isn't a bad thing   Check if SAP is set on, if on, turn it off.

  • Hi Lobster,

    Is this happening on all of your TVs, or just one? If commercials on channels 3 and 5 have no audio on just one of your televisions, it could be an issue with an audio setting or SAP. Using the Cox Menu button (or Settings button) on your remote, navigate to the Audio & Video menu. Change Volume Control from Variable to Fixed. To turn the SAP setting off using a Cox Mini Box, navigate to the Language Options menu and set Audio Language to English. Does this help?