Forum Discussion

Rixtoy's avatar
New Contributor

Turning off closed captioning

I somehow turned on CC for my Samsung new TV and the menu commands on the TV remote will NOT turn it off. Someone said Cox needs to do it.

any thoughts?

2 Replies

Replies have been turned off for this discussion
  • Bruce's avatar
    Honored Contributor III

    On some Cox cable boxes, the CC button on the remote has never worked, such as mine:  Rovi on the Cisco Explorer 4642HDC.  Cox promised to fix but it was just a promise.

    You can enable or disable Closed Captioning via the Settings button on the Cox remote.  Just scroll through the list of options.