Forum Discussion

GeorgeCh's avatar
GeorgeCh
New Contributor

Repeating Modem Errors = MDD Recovery following MDD Loss

Within the last few days, the following errors showed up in my SB6141 modem's log, at approx 10-15 minute intervals:

Aug 24 2017 23:12:49 6-Notice N/A MDD Recovery following MDD Loss;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
Aug 24 2017 23:12:36 5-Warning T202.0 Lost MDD Timeout;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
Aug 24 2017 23:12:36 5-Warning N/A DS Partial Service Fallback: MDD Lost-> CM in DOCSIS 3.0 Recovery Mode ;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;

The current signal status page shows:

DownstreamBonding Channel Value
Channel ID 10  11  12  13  14  15  16 
Frequency 837000000 Hz  831000000 Hz  843000000 Hz  849000000 Hz  855000000 Hz  861000000 Hz  867000000 Hz  873000000 Hz 
Signal to Noise Ratio 34 dB  34 dB  35 dB  35 dB  34 dB  32 dB  31 dB  35 dB 
Downstream Modulation QAM256  QAM256  QAM256  QAM256  QAM256  QAM256  QAM256  QAM256 
Power Level
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading
-11 dBmV   -10 dBmV   -10 dBmV   -10 dBmV   -10 dBmV   -10 dBmV   -9 dBmV   -9 dBmV  

UpstreamBonding Channel Value
Channel ID
Frequency 36300000 Hz  18400000 Hz  23300000 Hz  29800000 Hz 
Ranging Service ID 597  597  597  597 
Symbol Rate 5.120 Msym/sec  2.560 Msym/sec  5.120 Msym/sec  5.120 Msym/sec 
Power Level 51 dBmV  50 dBmV  48 dBmV  51 dBmV 
Upstream Modulation [3] 16QAM
[3] 64QAM
 
[3] QPSK
[2] 16QAM
[3] 64QAM
 
[3] 16QAM
[3] 64QAM
 
[3] 16QAM
[3] 64QAM
 
Ranging Status Success  Success  Success  Success 

Signal Stats (Codewords)Bonding Channel Value
Channel ID 10  11  12  13  14  15  16 
Total Unerrored Codewords 4306864544  4306942027  4306912555  4306920845  4306908784  4306308230  733261220  4306911460 
Total Correctable Codewords 5579  407  349  374  343  594652  23753163  296 
Total Uncorrectable Codewords 68952  1650  1644  1513  1622  7364  48124265  1673 

I've reset modem many times. There are no splitters between the network interface and the modem; it's a dedicated run. Bonding channel 15 definitely seems to be having difficulties. Is this a (developing) problem with the modem, or is it in the wiring ?

1 Reply

Replies have been turned off for this discussion
  • The purpose of the Cox Internet Forum is to allow customers to discuss technical topics related to residential Cox Cable, Telephone and High Speed Internet services with other customers. This appears as if you may need for someone to look into your account personally.  We can definitely be able to assist you with this.  Please reach us on Twitter at @CoxHelp, visit us on Facebook, or email by at cox.help@cox.com. Provide us the name on the account with the full service address with a link to this thread so we can get started.