Forum Discussion

cybermac144's avatar
New Contributor

Queueing Error

Unable to send email using cox.smtp; receive error message "Internal Queueing Error."

7 Replies

Replies have been turned off for this discussion
  • MaryF's avatar
    Former Moderator

    Hi cybermac144,

    Are you still experiencing an issue with sending?  Do you have any items stuck in the Outbox folder?  If you do, please clear the folder out and verify the settings below:

    The IMAP/SMTP server settings are:

    Your Name: Your Name
    Email Address:
    User Name: The first part of your Cox email address, without
    Password: Email account password
    Account Type: IMAP
    Incoming Mail Settings - Server name:
    Port number: 993 with SSL enabled and the authentication box checked, if available
    Outgoing Mail Settings  - Server name:
    Check the Port number and use one of the following options:

    587 with TLS enabled
    465 with SSL enabled and the authentication box checked, if available
    Use SSL / TLS - Yes
    Cox user name and password required

    Please visit to get more information about the Cox Email Server Settings.

    Let us know if you need further assistance.

  • JSilvers's avatar
    New Contributor

    I started getting this messsage April 4.  When it happened I selected "Send Later".  I don't know if it got sent, since I can't find the message anywhere, and it's not in my sent folder.

    I'm using Mozilla's Thunderbird on Windows 7.  I have not changed any of my settings, which worked on April 3.

  • alchokem's avatar
    New Contributor
    I have also just begun to experience the exact same problem. Hey, Cox, how about a solution? Critical emails are not being delivered.
  • johnpd's avatar
    New Contributor III

    I was discussing this with a Cox Tier 2 support person for over an hour with no resolution. He said that he had never heard of this error??? Cox we need this fixed. Since people are using various e-mail clients (I am using Thunderbird), it is a Cox issue. The Thunderbird sending message progress bar indicates that the message was anywhere from from 98% to 100% complete, but it never finishes. It shows the additional "Internal queueing" error. Once I clear that error, the progress bar clears. This is the same issue that occurred last fall and took a good week to resolve.

    EDIT-1: I called support again and things seemed to be working at that point. Tried again later sending out a small e-mail blast of six e-mails. It initially refused to send the first one, but sent the rest. After the third try of the first one, it finally sent it. So we still are having issues.


  • johnpd's avatar
    New Contributor III

    It appears that the issue has been fixed. I tried a mini e-mail blast and all went through ok. Final confirmation will occur this evening when I need to send out over a hundred newsletters.


  • johnpd

    That's great to hear. Please let us know how things work out with your newsletters!

    Cox Support Forums Moderator
  • MaryF's avatar
    Former Moderator


    Are you still experiencing the issue? Let us know if you continue to have issues with sending.