Forum Discussion

mikenola's avatar
New Contributor III

Packet Loss, slow/stuttering streams, slow page loads Greater New Orleans Area

Cox seems to be having major issues in New Orleans. Not sure if a few nodes are having issues or what but I have tested the connection is 4 different homes, four different zipcodes (2 different parishes), and at my office and all are having identical issues. Running tracert (using WinMTR) to and several other sites shows 5- 10% packet loss inside cox hops.  Very frustrating to have Cox Ultimate and be unable to watch Netflix  or other streaming services due to constant buffer or disconnects. Speedtests from various test servers vary from 22Mbps to 325Mbps. The highest readings coming from any test server in New Orleans and the lowest coming from any server outside of Louisiana. Uploads stay consistent @35Mbps but downloads are all over the place and several speedtests were unable to finish (at all five locations).

64 Replies

Replies have been turned off for this discussion
  • ChrisL's avatar
    Former Moderator

    Do you have any of the results of the testing you've done that you can share? We can take a look and see what may be going on.

  • brucenola's avatar
    New Contributor

    Same here mike, I didn't even bother calling them this time. I had this issue last year for a week or two and tried to call cox and they tried to tell me it was my Cisco modem, which I hadn't had any problems with before. They tried to charge me to have someone come out at look at to see if it was my modem or a problem on their side (which i knew it was on their side and they won't admit it).

    That was a few months ago and my connection has been fine ever since, until June 14 or 15 when it started back again. I'm getting high pings back from everything, my games are lagging like crazy and web pages are loading incomplete and I have to refresh them for everything to load properly.

    I just came here to vent and see if others in New Orleans were having the same issue, because I know they are going to say I need to pay over $100 to send a tech to my house when they are have an issue and not being up front about it.

  • mikenola's avatar
    New Contributor III

    I am trying to attach image files or links to images but these forum tools won't seem to do it properly.

    Here is a link to a speedtest I am running every 30 minutes for 12 hour periods

    And here is a link to results from my WinMTR testing

    I am running all tests from my PC attached directly to the modem to take all the other factors out of it. As you can see from the MTR test the packet loss occurs on y'alls end. 

    I have now talked to around 20 other Cox customers in the greater New Orleans area who are having identical issues. 

  • Kramerica's avatar
    New Contributor

    I am currently on hold for 30+ minutes to try get a hold of someone in their T2 support department.  I also live in New Orleans.  I hope ChrisL can help.

    So yes, browsing is currently horrible, basic websites such as Google, Facebook, etc., at the moment take forever to load.  The weird part is that all my speed tests are giving me the plan I'm actually paying for (50 mbps down, both wired and wireless).  Prior to this week whenever I would play online I'd have a ping of about 40 - 60, however currently I am at around 90 - 100 which is pretty horrible, and yes constant drops and network disconnects.  Streaming takes long to buffer, and Netflix has a hard time getting to full HD, something which was never an issue before.

    After some researching I am considering buying my own modem and maybe not renting from you guys anymore since I can change DNS setting which seem to be an issue (trying to confirm this with T2, but still on hold).  It seems however that I'm not the only one having issues so maybe Cox needs to do a general fix of whatever is going on.  ChrisL I hope you follow up with us.

    Edit: I've reset my router a bazillion times, also done a factory reset, so please stop having your support people telling us to do that.

    Edit 2: After 45 minutes of waiting I have hung up.  I know it's Saturday, but don't say it's 24/7 if I have to wait this long.

  • morgus's avatar
    New Contributor

    ditto here on the Westbank.

    No issues w/ up/down speeds.  Consistently get +60/5mbps, but the minute I try to stream anything it gets throttled to a crawl. Doesn't matter which device, OS, or browser.....even through VPN

    I experienced +8 hour disruptions every 2 weeks from Feb - May due to their "upgrades".....but had no issues with streaming.

    For the past week and a half I've had the issue with throttling

  • Buayaguy's avatar
    New Contributor

    I thought this was just me. I'm also in New Orleans, and have been using network analyzers on my computer to see if any particular machine is eating bandwidth at certain times, and I haven't been able to see anything out of the ordinary.

    My Youtube will just freeze up for no apparent reason like something else is eating my bandwidth, and it'll stay that way for 5-10 minutes at a time. Sometimes a webpage will mostly load, and seemingly stop trying to load, but if I hit reload, it'll come right up the second time.

    Something weird's going on. I even checked my cablemodem, and from what other webpages are saying a "normal" SNR and Power ranges should be, it's right on...

  • Mike_Zap's avatar
    New Contributor

    Issues in Metairie 70005 and 70001 as well.

    Called in yesterday and did the whole refresh and re provision of my modem - looked good for about 10 mins then back to slowing every couple of minutes with speed tests showing good speeds. Support had no clue as to the issue.

    What gives Cox?

  • Engineer21's avatar
    New Contributor

    Same issues in 70123.

    Speed tests I normally run with a ping from 10-20 are getting me 50-60. Speeds are fine for 150 Mbps package. Even got up to 198 Mbps. Netflix almost unbearable with buffering.

    Did a chat with cox to ask if there were outages in the area. They reset my modem, so I lost the chat (after doing it multiple times myself like you would begin any troubleshooting).

    Not an expert but sounds like a DNS issue to me. Speeds are fine but some webpages won't load, or need multiple refreshes to finally load.

  • wtcoxks's avatar
    New Contributor

    I am a cox customer in Kansas and I am having issues accessing a network computer that goes between Level 3 in Dallas texas. Issue has been ongoing for hours and Cox Communication is in denial about issue. Tech support is useless cause they say that modem is online. 

    traceroute to 68.103.133.* (68.103.133.*), 30 hops max, 60 byte packets
     1 (  0.172 ms  0.225 ms  0.311 ms
     2 (  10.204 ms  10.318 ms  10.395 ms
     3 (  6.308 ms  6.316 ms  6.307 ms
     4  * * *
     5 (  25.825 ms  25.839 ms  25.906 ms
     6 (  115.414 ms (  117.639 ms (  121.134 ms
     7 (  129.801 ms  136.683 ms  129.801 ms
     8 (  123.481 ms  134.349 ms  134.428 ms
     9 (  123.104 ms  131.828 ms  128.731 ms
    10  * * *
    11  * * *
    12  * * *
    13  * * *
    14  * * *
    15  * * *
    16  * * *
    17  * * *
    18  * * *
    19  * * *
    20  * * *
    21  * * *
    22  * * *
    23  * * *
    24  * * *
    25  * * *
    26  * * *
    27  * * *
    28  * * *
    29  * * *

  • andrews's avatar
    New Contributor

    ChrisL save us.  Happening all across the new orleans area.