Forum Discussion

xlntApp's avatar
New Contributor

Outlook unable to send emails

I am using Outlook 2013 on a Surface running Windows 10. The error message I get when testing send message is: Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

My Outlook email box is configured to use POP3 (port 110) and SMTP (port 25). My username and password are specified for both receiving and sending.

When I use the same settings on my Sprint cell phone network, Outlook works just fine. I therefore assume this is a Cox configuration issue. If you need additional information, just ask, as I am in IT professional, and am willing to work with you to resolve this issue. Please advise.

6 Replies

Replies have been turned off for this discussion
  • Hello,

    What do you have listed for the outgoing server address? 


    Allan - Cox Support Forums Moderator. 

  • xlntApp's avatar
    New Contributor


    I am using Outlook to manage e-mail messages on my own domains.

    POP3 URL:


    Again, my current Outlook settings work as expected on my Sprint cellular connection when using my phone as a WIFI hot spot, and on my employer's wireless network. However, when I attempt to send at home, both wired and wireless fail.

    Please advise.


  • rweid's avatar
    New Contributor

    I am having the same problem and I am using a address

  • xlntApp's avatar
    New Contributor

    No, I am not using Outlook with my e-mail box. There's really no point to setting up my account if I'm unable to use Outlook with my own domain e-mail boxes.

    Having said that, perhaps this is a clue. This issue appears to be unique to the Cox network, but is not unique to the e-mail servers. I appear to have the same problem that others are having in getting Outlook to send messages through the Cox infrastructure, even though I'm not talking to the Cox email servers.

    Please advise.

  • rweid,

    Please visit for guidance updating your server port settings.


    Third party email is beyond our scope of support, however I suggest using secure port settings for your SMTP settings so your outgoing email authenticates through your domain server. Most ISP's require SMTP traffic to go through the ISP's server when using port 25.