Forum Discussion

whodatRX7's avatar
New Contributor II

Online TV / contour and Latest Firefox

Recently updated to Firefox v56. The online TV no longer works on my PC. I can get to the site and see the channels. Can select a channel to watch. Can select "watch." The just spins!!! No matter what channel I select. I can go with the old MS IE and that seems to work.

Any updated requirements from Cox that have not yet been advertised?

8 Replies

Replies have been turned off for this discussion
  • JonathanJ's avatar
    Former Moderator

    No known issue we' re aware of please try clearing history and cookies to see if that helps.

  • whodatRX7's avatar
    New Contributor II

    Well did all that and same result - just sits there trying.

    Can easily get access with MSIE, following same process.

    Recommend Cox check into this. Firefox is moving away from Flash and other such plug-ins for playing such content.



  • Thank you for the recommendation John. I forwarded your comments to our development team.
  • novaz4's avatar
    New Contributor

    I have the same issue with contour and firefox. spent an hour with a cox tech on phone to no avail. Contour works on Safari

  • LuLu21's avatar
    New Contributor

    The latest update of Firefox no longer works with Contour.  What to do Cox?   Firefox has moved away from Flash and other such plug-ins for playing such content.  

    I can watch Contour in any other browser...but not Firefox since the Firefox Quantum 57.0 update. 

  • LuLu21,

    When signing in at it may be necessary to enable flash in FireFox. There should be a link that says something like "If flash is installed, click here to enable it." and a dropdown should ask if you want to Enable Now or Always Enable for Once enabled you should be prompted to name your device.

  • kj32's avatar
    New Contributor II

    Could you explain exactly where the setting is in Firefox for Flash? Contour brings up the guide but when I press watch it just shows the 3 dots over and over again without bringing up the program.

  • Bruce's avatar
    Honored Contributor III

    Tools-->Add-ons-->Look for Shockwave Flash.  You'll see a drop-down box for options to Ask to Activate, Always Activate or Never Activate.