Forum Discussion

Kaybrown's avatar
New Contributor

No sound on channel 44 No SAP setting can be found on Hisense

fixing a no audio on a tv channel 44 by turning off SAP setting fixed the problem .. no audio on channel 44 on a Hisense tv has no SAP setting so still no sound .. anyone know a work around? I messed with all of the audio settings .. still no sound .. is in Norman OK .. all digital going through the small digital box that COX provided when they gave up analog

3 Replies

Replies have been turned off for this discussion
  • When you checked for SAP on this specific TV were you looking under the TV settings for SAP or the minibox menu? In case you need the instructions for the mini box SAP settings here they are:

    1.Press the MENU button on your remote control. 2.Use the arrow buttons to scroll to the Settings option. 3.Press SELECT. 4.Use the arrow buttons to scroll to the Language Options preference. 5.Press SELECT. 6.Scroll to the Audio Language preference and press SELECT. 7.Use the UP or DOWN arrow buttons to highlight the Primary option. 8.Press SELECT. 9.Press EXIT.

    Cox Support Forums Moderator

  • Kaybrown's avatar
    New Contributor

    I got it fixed .. thanks a lot .. all channels are in english now and have sound