Forum Discussion

Cindy_B_'s avatar
New Contributor

New Samsung TV remote does not completely respond

My LG died.  I replaced it with a Samsung (4K)  UHD 49 inch 7000 series.

The Cox remote lets me access my recorded content, and turns on the cable box.  It allows me to fast forward/rewind.  However, it does not respond to any non-cable commands such as power and mute/volume.

I have tried all the codes listed on as well as several universal codes with zero luck.  Do I need a different Cox remote, maybe?

Thanks in advance.

Cindy B.

3 Replies

Replies have been turned off for this discussion
  • StephanieA's avatar
    Former Moderator
    Here's a link with more information to help. If it still doesn't work, you can take the remote to the Solution Store and swap for a new one.

  • Cindy_B_'s avatar
    New Contributor

    Yes, tried this several times.  Result is the light below the TV flashes, but does not respond to remote command.  I will take the remote to the solution store.  Thank you.

  • JonathanJ's avatar
    Former Moderator
    @ Cindy,

    Also make sure there a clear line of sight between the cable box and remote.