Forum Discussion

GPW's avatar
New Contributor III

Movieplex channel has no audio on Contour App

I have reported this problem several times. There is no audio on the Movieplex channel through the Contour app. It works fine through my cable box. I have tried both my Windows 10 laptop and my Android Tablet. All other channels appear to work properly. Reported this through normal customer support channels about a week ago (ticket CUI00000447033) but no resolution. Any suggestions??

3 Replies

Replies have been turned off for this discussion
  • MaryF's avatar
    Former Moderator

    Hi GPW,

    We can certainly look into the issue you're experiencing with that channel through the Contour app.  Please send us an email to with your name and street address.  Please include a link to this post so that we have a history of the issue.  Thanks.

  • GPW's avatar
    New Contributor III
    More than two weeks and still no resolution since initially reporting this issue. Cox support was able to duplicate the exact issue when logged in under my account. In addition, they logged into the app with their personal Cox account and is experiencing the same problem. Also tried it with a test account and it too has the same issue: no audio on Movieplex HD. The Contour app team recognizes it is not a single customer issue but has yet to resolve it! What's the hold up? Can I get a refund?
  • Hi GPW,

    We haven't forgotten about you. The app team is still working on the problem with Movieplex audio. What's the hold up? Our team has no way of knowing that, so I apologize. We'll let you know as soon as we have an update. Thanks for your patience!