Forum Discussion

Akuhei's avatar
New Contributor

Losing connection several times a day.

For the past month i have not had reliable internet. Internet stays on for 10-20 minutes then goes out. Sometimes it only stays on for as little as 4 or 5 minutes. No dial tone on the home phone either. I had 3 service calls and it worked for a day then the same thing happens again. All 3 technicians told me 3 different things. Modem also forgets its SSID. Happened with previous modem as well. 

All 3 replacement modems were the same. Cisco DPQ3925.

4 Replies

Replies have been turned off for this discussion
  • gerrym's avatar
    New Contributor

    Well... this seems to be an open thread and unresolved.   Seems there are a few unresolved for my issue which is similar but they are closed.   

    The OP here has a Cisco modem but perhaps a similar problem.   Here is what I did and it is a workaround for now. 

    My connection has been going down several times a day, powering down the cable modem fixed it for few minutes.   I found several large files in my Dropbox updates were causing this.   When I throttled back the Dropbox uplink speed manually to 900k in Dropbox setup the cable modem stays on line and Dropbox finishes its upload.    Apparently setting QoS in the router may fix this as well but I have not made tests on that.  

    I have a Motoroal SB 6141 with an apparently dated version of firmware.   The SCM01 version of this box is what I have and SCM03 is apparently newer for several reasons, one being a security issue.  Curious if SCM03 may render my problem solved.

    I would like Cox to reflash my modem with the update to see if this makes my modem shutdowns go away.    If I have to call in and 'do battle' with tech support on this I'm not inclined to.   I've spent many hours troubleshooting this and its apparently a layer 2 battle at the cable modem.   Again I can probably fix it "better" using layer 3 QoS at the router, but if layer 2 is broken at the modem, that would be good to know also.

    Thanks in advance!


  • AllenP's avatar
    Valued Contributor

    @gerrym, why hijack other threads instead of opening your own?  One was talking about ipv6 issues and turned out to be a firmware problem with his router, not modem.  This thread is about a Cisco telephone gateway, not a ARRIS modem and TP-Link router.  In the other thread, ChrisL from Cox did reply that the SCM01 version is the most current approved by Cox.  Also, the SB6146 in the original post came from a Comcast installation, could be the reason for the different firmware version.

    When your connection is down, do the lights on the front of the modem change?  If you want to troubleshoot, can you try setting your Dropbox upload limit to automatic and bypassing the TP Link router, connect direct to the modem.  I regularly sync large folders with Dropbox.  Folders in the order of 250MB but containing multiple photos, 5-10MB each. My setup is an ARRIS SB6180 with a Netgear R6700 router.

  • Jerry's avatar
    Contributor II


    There are multiple threads on DSL Reports exploring your issue. As I recall, there was no fix, only the QoS workaround you've already initiated. The Cox techs who follow the Cox forum there were in the discussions too. The consensus, amongst the Cox subscribers, was that it was Cox specific and had something to do with their upload Speed Boost. 

    You might find some additional tweaks there. Or some new leads to follow. You'll have to search as they all eventually gave up months ago.

  • gerrym's avatar
    New Contributor

    My apologies to all.   I had the post in a different thread and should have just left it there.... or started a new one.   Looked at others and mistook this OP's issue.  Oops.  Apologies again.

    Thank you for the confirmation that the firmware is not going to fix this.  I could not find a statement saying exactly that.