Forum Discussion

Ardee's avatar
New Contributor

Location default when opening Internet Explorer

I am located in Wichita, KS.  I set as my home page.  Every time I open Internet Explorer the location defaults to Kansas City, KS., and opens a dialog box stating services are not provided for zip code 66201.  If I want to make use of my local connection I have to provide a valid zip code or select state and city to change the location to Wichita.  Once set the location stays Wichita as long as the browser is open no matter what other web sites I visit.  But once the browser is closed the whole process starts over when it is opened again.  Microsoft Edge does not use cox as a home page, but upon navigating to cox - the same situation with location occurs.  I have been unable to find a way to make the location remain as Wichita and tech support has not has not found a cure.  Any ideas out there?

2 Replies

Replies have been turned off for this discussion
  • ReneeG's avatar
    Former Moderator
    Hi Ardee,

    What type of browser are you using? Do you have the option selected to 'Delete browsing history on exit'?

  • grymwulf's avatar
    Contributor II

    There are two possibilities - browser history/cookies are deleted on exit; *or* for some reason the geolocation of the IP address you are using is wrong.  It does sound weird, though, does the problem persist if you use Chrome or Firefox?