Forum Discussion

rootthetruth's avatar
New Contributor

iPad air2

Am starting to get a lot of spam using my cox email on my new iPad, which auto opens emails received. How can I continue cox webmail protection from spam?

1 Reply

Replies have been turned off for this discussion
  • AllenP's avatar
    Valued Contributor

    What are you SpamBlocker settings in webmail?  Is you iPad setup for IMAP?  If you set SpamBlocker to:
    - Delete incoming junk mail - it will be deleted and never reach your iPad's inbox.  Just be careful, it deletes anything caught by the Cox spam blocker and doesn't give you any time to review.
    - Deliver junk email to the WebMail Spam folder for later review. - It will be in a Spam folder on your iPad, not your inbox.
    - Tag junk email with -- Spam.  It will be delivered to your iPad inbox marked with Spam.

    So you see, spam blocker protection from spam is at the mail delivery level and applies to clients like the iPad as well as webmail.  You can also block entire domains at the server level (will effect both webmail & iPad client) by going to Settings/Allow and Block Messages, Enable blocking and enter a list of domain names into the block senders box.  Entering will block any e-mail coming from  HTH