Forum Discussion

Michael2020's avatar

Internet Performance Dropping Off

My interest performance is off about ¼ speed - I'm testing offsite servers I use all the time - some are my SMTP/EMAIL services and some are offsite servers I use constantly and ping often. If I ping my DNS servers at Cox those look OK so my connection via my my modem looks OK. My speed to test servers looks OK. Here is a trace route that show the problems. I generally connect to this server at 14-18ms and now it's running over 80ms.

appears to me that where I am picking up the problems is the "ashbbprjo1" hop which appears to be a server.

  • The problem has been resolved. Here is the final resolution to the problem. Cox has rerouted the traffic and the failing server has been removed from the network or at least from the part that I can see when trying to reach my server. I would ask that all those who have been following this discussion and have suggested - in spite of the clear evidence in the trace route that I had modem problems, wireless problems. or computer problems, please note carefully that this whole message stream clearly documents a Cox network issue that took extreme perseverance and dedication to appeal to Cox to get it fixed. All of the screen shots in this message stream serve as a full set of documentation on what a network problem looks like and that it can be resolved if the problem service is recognized and dealt with.

16 Replies

Replies have been turned off for this discussion
  • pesmith79's avatar
    New Contributor


    If you live in the Northpointe area of Pensacola you don't have internet right now. I just got off the phone with Cox tech support and it might be a few more days or so before we get our internet back. We've been out since about 10:00 am on Friday.

    The main stations on the television work but no On Demand or WiFi. Hopefully nobody is depending on their Homelife or Cox home phone because they are based around an internet connection.

  • Thanks. This is in Southern California and the symptoms have persisted for 3-4 days.

  • Tiffany

    a couple of questions please...

    1. Why do you say you don't see issues with the trace route? jumps over 60ms. This entire connection used to take 14ms total. Now it has picked up 60ms which is over 4 times slower than original. Please supply your rationale for saying you don't see a problem.

    2. Why would you ask me to bypass my wireless gigabit connection? This shows that I'm consistently exiting my router at 3ms - do you think there is a possible problem with my wireless connection when we see the first few hops are within 10ms? How could that be or is this just superstition? It's not easier in our house to setup a wired connection. We have an equipment closet and wired connections to 5 wireless gigabit routers spread throughout a very large home. I can connect and test through several of these wireless routers with the same result. Wiring to a hard connection would require that I move my computer into the equipment closet. I would do that if there was a solid rationale for concluding that the wireless might be the issue.

    What I really want to know is why has one of the cox nodes in this network suddenly taking away bandwidth?

  • Here is a trace route for the local Cox name server. These look as they should and I am using my regular connection via my modem/router and wireless connection.

  • ChrisL's avatar
    Former Moderator

    I would have to agree that the the trace routes provided to not appear to show any indication of a problem. The responses you're getting appears to be within acceptable values. If you're seeing speed issues I'd suggest starting by signing into your account and testing both with and without the router.

  • I do not agree. The trace routes show an unacceptable routing that is resulting in a significant slowdown. My provider for the server hosting on the other end of this agrees. He has submitted this to Cox as a formal request. He states that Cox has rerouted traffic via NY server and that is the source of the change in network performance - he has a number of customers who are having the same problem.

    When a single hop on this trace route is in the 80s that's a problem.

  • I don't like to be argumentative, but you're looking at a trace route from me outward that shows my first jump to a router at under 10ms and my first jump to the network at 10ms - how could you ask me to get a hardwired connection when you can clearly see that my current connection is not an issue?

    Meanwhile you also have the information that this total routing used to work in 14ms total - i have checked it for years of usage and it has always been the same. 

    Then you have the information on the trace route that one jump is causing an 80ms delay.

    I don't see why this seems to be so confusing. 

    And to say there's no problem is just a crazy statement - are you simply looking for dropouts? Because having dropouts or not having dropouts is not the only purpose of a trace route. In this case we're diagnosing a slowdown.

  • Update - this problem is definitely a routing problem and IT IS A PROBLEM in spite of what others seem to think.

  • ChrisL's avatar
    Former Moderator

    I asked about trying a hardwired connection because your gateway is saying that all of the wifi channels are unusable due to noise interference. Not sure if it'll fix what you're trying to troubleshoot but it's an issue none the less.

  • I appreciate that and my internet router is in a closet and I would need an adapter for my laptop I do not have. I do not have a standard RJ11 connector - my laptop uses a Thunderbolt connector. I don't see any instability on testing our wifi at all. Here is a test that shows jitter is very low.

    Plus I can run tests to other offsite servers without seeing the same issue. Again you have to look at the performance in this trace route and understand what all of it means. the first is my router. the first jump offsite to Cox is the 68 numbers - and they are at 10ms and that looks fine. There are two hops within 12ms before it hits the node causing the problem. If I had a noisy connection the test results would be inconsistent. I have had IC2 - the datacenter where my server is located - test backwards to me. They see the same problem with the routing and that is the problem.

    I have opened a case #CUI000003538045 - I really want someone to take a serious look at this.

    Here below is a screen shot from another laptop in our home that is hard wired to the router.

    I believe you can see that the results are the same - I had to use a different utility which is good - this laptop had Network Utility - so we changed the application and the laptop to hard wired and received the same result.

    I don't know how anyone could look at this trace route, see 10ms on the router and then think the router connection might be the problem. That's just faulty thinking. Plus this routing continues to show up the same way for a month now - it's consistently bad. Now hopefully we can get off that idea since I did provide a trace route from a different computer in our home with hard wired connection?

    Can you please tell me how I can go online and check my case status with support and enter new information now that I have a case number?