Forum Discussion

zbousq's avatar
New Contributor

Have 300mbps plan but only get 50mbps

I purchased the ultimate a while ago and have only been getting max about 50-60 mbps without anyone else on the internet. I've restarted the internet many times and tested the internet on many devices over Ethernet but not luck :/.

Router: Asus rt n16

Modem: Netgear cm700

3 Replies

Replies have been turned off for this discussion
  • mikenola's avatar
    New Contributor III

    maybe your modem was provisioned incorrectly by Cox? Also check that your ethernet cables are at least Cat5e. I had an issue where I couldn't get over 95Mbps and after a ton of troubleshooting I realized my cheap 5e cable was actually a Cat5cable so incapable of more than 100Mbps. Have you tried the modem directlyto a pc vs through your router?

  • zbousq's avatar
    New Contributor

    Thanks for the reply, I checked and all the cables were using are Cat5e and I've tried plugging it directly into the router.

  • Hi Zbousq,

    Follow the directions at and log in to with your Primary User ID. Run the Cox Internet Tools Speed Test a few times with the way your modem and router are currently connected. Your Speed Test results will be recorded so we can take a look at them on our side.

    Are there any splitters on the coax connection from the cable outlet to the modem? A splitter may impact the signal to the modem. Disconnect the splitter temporarily, connect the modem directly to the cable outlet, reset the modem, and then run the Cox Speed Test a few more times.

    Finally, connect a computer directly to your modem with an Ethernet cord, reset the modem, and then run the Cox Speed Test a few more times. By temporarily bypassing the router, we can isolate the modem and see how the modem is functioning. Let us know when you've gone through these steps so we can take a look at the results.