Forum Discussion

pamh's avatar
New Contributor

email forwarding

I have my email set up to be forwarded to an old work email. I would like to disable it. Can't figure out how to do it with the new format.

1 Reply

Replies have been turned off for this discussion
  • MaryF's avatar
    Former Moderator

    Hi Pamh,

    To disable forwarding in the new Cox Email:

    1) Click on the gear icon located on the top right corner.
    2) On the far left column, click on the triangle beside Inbox to expand the options.
    3) Click on Auto Forward.
    4) Delete the email address and uncheck the Enable box.
    5) Click on Inbox located at the top of the page.

    Let us know if you need any further assistance.