Forum Discussion

azhot's avatar
New Contributor

Email - Saving Messages sent/folders

Since the new cox email "system" started I've been unable to save my messages to Outlook 2010 Sent Mail folder -- it worked fine previously.

Mail does get sent and I did see it in a Sent Mail file, but it immediately just disappeared out of the file.  I'm finding them on the cox website as I had it set a few weeks back to save all my sent mail to that folder but in Outlook--No.  Also, I had Sent Items, Sent Mail, Sent items, SentMail, Sent Objects....folders.  I unsubscribed some and was able to delete in Outlook. I still can't delete on the website and can't seem to unsubscribe any of the folders.  Don't know where all of these come from.  In Outlook, I cannot change the file to which sent mail is sent.  It defaults to Sent Mail.

Then there's the Spam folder - which seems to be different than my Outlook spam folder -  I had messages from family on the Cox webmail spam folder -- not in any other spam folder.  I found it much easier to control my mail under the old system -- guess because I am old.  I shouldn't have to read a manual to do simple tasks.

6 Replies

Replies have been turned off for this discussion
  • Hi azhot,

    The new Webmail was designed to make life easier, I regret you are not enjoying the new platform.  Have you verified the Account Settings information in Outlook.  There is an option "Save sent items folder on this computer" choice under the  "Sent Items" tab.  This may help if you have not already confirmed the setting.  You mentioned there were several folders (Sent items, Sent Mail, Sent Objects...folders) are they missing when you log into Webmail?  Are you missing your messages from the Webmail spam folder as well? 


  • jjk's avatar
    New Contributor

    my address bar doesn't even display a 'sent mail' option, only 'inbox'.

    Cox has ruined the previous classic webmail making it impossible to navigate and obfuscating the simple tasks.

  • jjk's avatar
    New Contributor

    Addendum to last reply: the 'sent mail' option previously displayed as of a few days ago and no changes have been made in any settings.

    Is this a pre-alpha version of your new email ?

  • Hi jjk,

    In order to access the "Sent Objects" folder, your Inbox View must be set to "Folder View." Your Folder Tree will be displayed on the left-hand side of the Inbox. I hope this helps!

  • azhot's avatar
    New Contributor

    I have created another sent mail folder so now I have 3 and they each save mail so I just take them out and put them in my related Outlook Data folder.

    No, the Spam web folder does not show up  on my outlook mail.  I have outlook 2010.  I didn't have any problems until this recent change.  

    Today I got on another home computer to download a file from an email that could only be printed from that computer.  when I returned to my laptop, EVERY inbox email was was empty.  It was still on my phone so I have resent them.  I use my phone, my tablet, laptop and desktop for mail.  I have been checking webmail lately to see what I may be missing with all of these.  I have my tablet set that I only delete the emails from the tablet, and not on the server.  However, I wonder what happens with the syncing of all these devices?  If the email doesn't appear on my tablet, does it disappear when I log onto my laptop?  I don't know what Unified Mail means in the IMAP section -- but I don't seem to be able to make changes there.  I had changed all my accounts from POP to IMAP.  Perhaps I should just go ahead and change them back since I'm having so much problems since making that change.

  • ChrisL's avatar
    Former Moderator

    If you used a different computer to access your email and now your emails are missing on other devices I suspect that PC you just used was configured as a POP3 client. Switching it to IMAP should prevent this behavior.