Forum Discussion

ccline69's avatar
New Contributor

Connecting to specific web address

I'm having issues trying to connect to iwas able to use a VPN to connect so i know this isnt a computer issue but everytime i try to connect without the VPN just through the cox cable modem it always says connection reset that it timed out...i might have believed that a couple weeks ago but they redid their site and it loads in seconds. please help

4 Replies

Replies have been turned off for this discussion
  • chris_c21's avatar
    Contributor III

    I was able to load that URL just fine right now. Have you tried using different DNS servers? I don't use Cox DNS.

  • Tecknowhelp's avatar
    Valued Contributor II

    Is this a website you work for? Do you VPN into them? If no, try deleting your DNS cache with your VPN disconnected. 

    Windows Key + R > CMD > IPconfig \flushdns . Want to know more?

  • Hi Ccline69,

    I had no problems accessing the website, either. Have you tried clearing your browser history, cookies, and temp files?