Forum Discussion

LynnTheAuthor's avatar
New Contributor

Cloud backup skips 2, now 3, files every times

I have been using the cloud backup for the last month or so and it seems to work fine, with one problem.

Each time the backup runs, 3 text files that I use and update every day are skipped. I get the same error message each time: Could not contact server [801]. It was 2 files, now a third shows up in the error area.

This happens even if the files are not in use. I also tried deleting the document folder they reside in from the backup. When i ran the backup, I received no error messages, but as soon as I added the document folder back into the backup, the same error message showed up (and the files were not open).

Any idea how I can force these files to be updated? Thanks.


1 Reply

Replies have been turned off for this discussion
  • DerrickW's avatar
    Valued Contributor
    Hi, we have a team of technicians to provide technical support to our Cox Cloud Drive software. Do you experience this only with .txt files? You can speak to our Cloud Drive support team at 1-800-923-7580.