Forum Discussion

AJ2532's avatar
New Contributor

Clifton Service Outage

In four of the last six days we have had a service outage (internet & TV) from about 3 PM to sometime around/after 8 PM.  

Calling the help line was useless last night (previous days' calls confirmed area outage).  The rep only wanted to send a reset signal (which hadn't worked in the previous 3 instances because we were not getting any signal at all) or schedule a service tech to come (which had already happened yesterday after Thursday's outage resolved itself, so pointless).

When I tried to explain that he wasn't offering any real help I asked to speak to a supervisor.  After holding on the line for 30 minutes (mostly with "dead air", needing repeated inquiries whether I was still connected)  he finally said one would call me back (never happened).

So, on some of the hottest days of this summer, successive outages occur around the hottest part of the day.  Then later in the evening, after temperatures abated, service resumes.  Coincidence?

3 Replies

Replies have been turned off for this discussion
  • DerrickW's avatar
    Valued Contributor
    Hello AJ2532,

    I would not be able to confirm the exact cause of the outage, all of the details are not shared with us. I can schedule a supervisor callback for you if you like, I would just need to verify the account information. Please send an email with the name and address listed on the account to, as well as a contact phone number and the best time to reach you. -Derrick
  • ChrisK's avatar
    New Contributor

    I have noticed a drop in connection occurring during the hottest hours of the day as well.  It happened last weekend, and today it has been happening as well. I am unsure if it has happened Thursday through Saturday this week, as I was not home.  Maybe it just a coincidence, but I also live on Clifton in Lakewood, Ohio. 

  • ChrisL's avatar
    Former Moderator

    I tried looking from this end however I'm not seeing the modem online. Are there any cable splitters you can try bypassing to see if that helps?