Forum Discussion

rmetz78768's avatar
New Contributor

Cannot send emails from IPhone.

Since the new email update I have not been able to sent or answer emails on my I phone. I get a pop up that states Cannot Send Email. The user name and or password for "" is incorrect. How do I fix this.

4 Replies

Replies have been turned off for this discussion
  • Hi Rmetz78768,

    So that your email address won't be displayed publicly, I edited your post to remove your full email address.

    Verify your email settings on your phone using the information found at Be sure that your User Name is the first part of your Cox email address, without

    The settings for the Outgoing Mail Server are as follows:

    > Server name:
    > Port number: 587 with TLS enabled; or 465 with SSL enabled and the authentication box checked, if available

    Please let us know if this works!

  • Dimes80's avatar
    New Contributor
    Having the same issue, everything was working fine last week and now I can not send. This issue applies to 2 different email accounts. Settings have been checked, password verified and both server ports attempted. After making a change the verification process fails for SMTP each time. Everything works fine using webmail.
  • Dimes80

    Please try completely deleting any of the Cox email addresses that you're using on your phone and then re-add them. It's important to let the phone take care of the settings. Please reach back out here if you still have trouble afterwards.

    Cox Forums Support Moderator
  • I am having the same issue as dime80

    I tried setting up a new account on my iphone and ms outlook under windows using one of my other cox email accounts. Does not connect with either SSL or TLS (465 or 587)

    I am vacationing in Italy and it did work before the "new" email from cox.