Forum Discussion

JRB1991's avatar
JRB1991
New Contributor

Cannot access IPv4 websites.

I recently changed addresses and upgraded my Cox internet to the Ultimate package. Ever since then, I've been unable to access IPv4 websites through WiFi. I've tried everything from clearing my browser cache, cookies, and restarting my affected devices. The only thing that helped was resetting my router to factory settings, and that only worked for a couple of days. 1st-level Cox phone support has been of no help whatsoever. I know this is an IPv6 issue, because IPv6 sites are the only sites that I can access on my wireless devices (laptop, phone).

If anyone knows how to help me resolve my issue, please let me know what you need from me. I've had no luck after 3 calls with Cox over the last 3 weeks and I'm ready to switch ISPs if I can't get this issue resolved.

1 Reply

Replies have been turned off for this discussion
  • Tecknowhelp's avatar
    Tecknowhelp
    Valued Contributor II

    Do you have IPv4 enabled on your computer? Are you getting a private IPv4 IP from the router? Also, have you tried disabling IPv6 on your router? Also, what error or screen do you get when trying to access a IPv4 website? 

    Finally , what model modem and router do you have?