Forum Discussion

CD2's avatar
New Contributor

Can send one email, cannot send other

Use Thunderbird as my email facility;  Win7.

Changed all passwords all emails recently due to the Recent Unpleasantness with that Credit Bureau;

Passwords changed both email addys with cox and others.

Sent test emails, no prob.

Few days later, tried and failed to send email from one account.  Prompted for new password.  Entered new PW again, test sent, no prob.

Tried to send yesterday and received same prompt;  Entered PW.

Test sent, no prob.

Tried sending today, prompted for new PW.

The other COX email address has no problems sending.

Checked port settings & etc. both, both same.

I see a problem... how does one fix it?  Don't want to orphan email without knowing PW is secure.



1 Reply

Replies have been turned off for this discussion
  • Karen_R's avatar
    Former Moderator
    Hello CD2,

    Thanks for posting on Cox Forums. I can help with your email. Have you logged into Cox Webmail? If so, are you noticing the same issue when you log into Cox Webmail?