Forum Discussion

PCinSD's avatar
New Contributor

Can send but not receive e-mail outside the USA

All was working fine until I left the USA. I'm in San a Jose, Costa Rica and am using public wi-if. I can receive e-mail (iPhone and iPad Mail app) from my primary e-mail address just fine. But when I try to send e-mail I get an error that my user name or password for the smtp server is incorrect. I had not changed any settings. I tried resetting the password (and am 100% sure of what the password is) but still get the error on send.

i can send from my gmail account using the gmail app just fine.

2 Replies

Replies have been turned off for this discussion
  • PCinSD,

    Are you able to sign in to webmail on the Cox website while in San Jose, Costa Rica?

    A layer of security has been added to provide protection against identity theft, data breaches, and fraud. It blocks fraud in real-time, without any interaction with the user. Please try logging into webmail directly to ensure you're not being affected by this added layer of protection. You may be asked to provide additional authentication information beyond your username and password.

    Let me know what happens.

  • ewcjs's avatar
    New Contributor
    happens to me too. I go to Germany and can receive cox mail but not send any out. I was told by are no longer in your area. Had to use my outlook accounts. And changing the port settings is not going to work either.