Forum Discussion

Bonesly_007's avatar
Bonesly_007
New Contributor

Bad Server in Path at Pensacola Affecting WoW Gameplay

For the last week or so my connection from Jamestown, RI to a west coast World of Warcraft server has been significantly degraded.  The pathping analysis is given below and shows no problem on the 1st few hops from my router to the cable-modem to the local gateway, but at 70.191.61.6 there is 100% packet loss which the folks at Blizzard say is likely where the problem is.  That address is registered to Cox and is located in Pensacola, FL so the issue is within the Cox network.  This trace was taken on 9-Jul-2017 at 11:43p EDT.  This pretty much is kills my gameplay--if I knew how to force an alternate route that avoided the node in Pensacola, I would but that's beyond my knowledge so any fix (or suggestion) on Cox's end would be much appreciated.

Tracing route to 24.105.30.129 over a maximum of 30 hops
  0  PrintSvr [192.168.0.196]
  1  192.168.0.1
  2  10.2.72.1
  3     *     ip98-190-33-125.ri.ri.cox.net [98.190.33.125]
  4  ip98-190-33-125.ri.ri.cox.net [98.190.33.125]
  5  ashbbprj01-ae1.0.rd.as.cox.net [68.1.4.133]
  6  70.191.61.6
  7  37.244.4.33
  8  24.105.31.45
  9  24.105.31.48
 10  24.105.31.20
 11  37.244.0.103
 12  24.105.30.129
Computing statistics for 300 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           PrintSvr [192.168.0.196]
                                0/ 100 =  0%   |
  1    0ms     0/ 100 =  0%     0/ 100 =  0%  192.168.0.1
                                0/ 100 =  0%   |
  2   12ms     0/ 100 =  0%     0/ 100 =  0%  10.2.72.1
                                0/ 100 =  0%   |
  3   15ms     3/ 100 =  3%     3/ 100 =  3%  ip98-190-33-125.ri.ri.cox.net [98.190.33.125]
                                0/ 100 =  0%   |
  4   15ms     5/ 100 =  5%     5/ 100 =  5%  ip98-190-33-125.ri.ri.cox.net [98.190.33.125]
                                0/ 100 =  0%   |
  5   25ms     0/ 100 =  0%     0/ 100 =  0%  ashbbprj01-ae1.0.rd.as.cox.net [68.1.4.133]
                                0/ 100 =  0%   |
  6  ---     100/ 100 =100%   100/ 100 =100%  70.191.61.6
   This Cox node at Pensacola is 100% loss, can we re-route around this?
                                0/ 100 =  0%   |
  7   25ms     0/ 100 =  0%     0/ 100 =  0%  37.244.4.33
                                0/ 100 =  0%   |
  8  ---     100/ 100 =100%   100/ 100 =100%  24.105.31.45
   This is a Blizzard (WoW) server so loss after here doesn't matter (security features)
                                0/ 100 =  0%   |
  9  ---     100/ 100 =100%   100/ 100 =100%  24.105.31.48
                                0/ 100 =  0%   |
 10  ---     100/ 100 =100%   100/ 100 =100%  24.105.31.20
                                0/ 100 =  0%   |
 11   90ms     0/ 100 =  0%     0/ 100 =  0%  37.244.0.103
                                0/ 100 =  0%   |
 12   90ms     0/ 100 =  0%     0/ 100 =  0%  24.105.30.129
Trace complete.

1 Reply

Replies have been turned off for this discussion
  • Hello,

    Your tracert is fine til hop 11 and when you can see reports of your response time is at 90ms.  The hops with 100% packet loss are due to those hops are not set up to accept ICMP request, so they do not accept ping nor will you be able to trace thru them.  The route provided leaves us at hop 6 and hop 7 has a good response time which is on Blizzard's network at that point.  It appears you need to speak to them again.