This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Contour Voice commands not working

This post appeared 2 years ago:

~~~~~~~~~

Hi there,

Any tips or troubleshooting to get my Contour remote control's voice feature to work again?  All other remote features are working okay.  I also checked the remote itself and it looks fine, plus its fairly new (I got the service less than 2 moths ago). 

I went to the remote features and the voice option is "on", replaced the batteries to no avail, also searched the web for tips but no luck either - any input its greatly appreciated.

P.s. I have two such remotes, the other one is working just fine. 

TVFan35

~~~~~~~~~~

I could have written this because the details are exactly as were my own. The only thing not mentioned here that applied to me was that the voice command tone sounded strange when I pushed the voice command button. It was more of a burst of static than a tone. After unpairing and repairing the remote, restoring factory settings, checking that the voice command feature was turned on in the receiver settings, I noticed that my battery life was very low. There was enough juice left for basic functionality (about 10%) but it occurred to me that perhaps there wsan't enough juice to activate the mic and/or the voice recognition algorithm. Sure enough - I swapped out the nearly dead batteries with fresh ones that registered 100% life and all was well again. The voice recognition tone returned, as did the functionality.

Hope that helps someone else

-bp