This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Continuosly losing lower end channels

About every 6 weeks we lose a large portion of our subscribed channels.  Most of the channels on the highest spectrum (no HD) work just fine.  We have a Silicon Dust HDHomeRun Prime (3 tuner cable card)  with a Cox provided Cisco STA1520 tuner.  On 2 TV's  we are still using Microsoft's Media Center - where the problem occurs (works fine with OTA channels when not using Cox).  A third TV uses Cox's Mini-box and  channels not working on cable cards work fine.  On one other TV and two PC's (Win10), we use Silicon Dust's HDHomerun  DVR which always works with no loss of channels.  Clearly the problem seems to be the cable cards.

For some 20+ service calls they usually replace all splitters, and/or several cables, Cox's modem, and have also replaced the cable from our panel to the street.  Each time the low signal issue is resolved - for another 6 weeks.  I have also replaced my Linksys Router twice.  All connections are hard wired.  I thought about replacing the HDHomeRun Prime with the new Prime 6, but since I have seen the same issues on the forum with Tivo (also uses cable cards)  I'll wait until Cox figures out what the problem seems to be with there cable cards.

While Cox's support has been pretty good (other then the repeated issue) It is very apparent that their support of cable cards is very limited.  They always send out their "lead" technicians, which also have somewhat limited knowledge (they always fix the immediate issue but can't explain why the problem keeps occurring).  Consumers have been using cable cards for several years now, and as media options continue to grow, their use will also grow - this problem needs to be resolved.

Please help!

Parents
No Data
Reply Children
No Data