This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

HELP ... Multiple Attempts to Resolve RDK 03033 Error Code have Failed

Help!.... For the last several months I have been trying to find resolution to my RDK 03033 issue that seems to occur nightly with my Contour 2 DVR box.  I have had countless number of technicians come out to my home and attempt to diagnose/fix the issue but to no avail.  The following services have been  performed by technicians in the last 2 months: 1) New line from pole to house was installed 2) 3 different Contour Boxes were installed and tested only to have the RDK03033 issue happen with each one of the boxes 3) New coax cable was ran from the box to the inside of my house to the DVR box 4) Cable Signal strength was tested each time a technician came out and every time the signal is more than sufficient according to Cox standards.  The issue that I continue to have is that every night (usually b/w 8:00PM to 10:00PM), the RDK03033 message will appear when I go to change channels.  The DVR box will lock up and the ONLY way that I can reboot the DVR is to unplug the box as well as the COAX cable. If I do not unplug the Coax cable then the DVR box will get stuck at the "IP ST" stage of the reboot process and will not complete the cycle of rebooting.  Because of this, I am lead to believe that the issue that I am having with my TV is tied somehow to my Internet service (also thru Cox) that is upstream from my house.  The technicians have ruled out there being any kind of issue with the equipment, the outlet in house or the cable from the pole so I am led to think that the issue has to be internet-related.  How do I go about getting someone who can piece together the problems I have been experiencing  to determine what the problem is and propose a resolution?  I have been a Cox Cable customer for over 30 years and I am at the point of discontinuing my cable service simply because I'm paying for service that is sporadic at best.  

Parents
  • We are having the same problem.  It seems like there is a longer than normal lag for the box to respond.  If you press multiple keys before it responds I think it may appear to need to a reboot.  I was going to exchange my box and see if that helps but it sounds like you tried this and it continues to be a problem.

Reply Children
No Data