This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Contour 2 box doesn't respond and sometimes give error "having trouble connecting to your receiver."

This has been happening a lot lately.  I press a button on the remote, I see the green remote light on the box, but the box doesn't do anything.  Sometimes it just takes a while, sometimes it never responds.  Sometimes it executes all the button presses I've made while waiting for it to respond.

Changing the batteries (or just wiggling them) seems to help sometimes, even when they are still pretty new, so this might be a remote issue.

Sometimes I get a message along the lines of "having trouble connecting to your receiver" along with an error code.  It says to try again in a while and/or reboot the box.  I want to take a picture of the error, but it disappears before I can grab my phone.

Is this a signal issue, remote issue, or problem with the box?

Parents
No Data
Reply
  • Hi Tomb993, it sounds more like an issue with the signal to the receiver rather than a problem with the remote control. Are there any splitters on the coax connection to the receiver? If so, you might try replacing the splitter and see if that clears up the issue. Make sure all connections to the receiver are finger-tight. If the problem continues, I suggest a service call so an on-site tech can troubleshoot further. -Becky, Cox Support Forums Moderator
Children