This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Cox On Demand down for Tivo users for months in Orange County, Ca.

I can confirm, after talking with Cox Tech Support at 1-877-820-8202 that Cox On Demand is not working on Tivo's in the Arizona, Orange County, Ca., and more areas across the country. Their attempt to reset the tuning adapter did absolutely nothing. here's the error: "Show Unavailable The show is not currently available (V202). Please Try again in a few minutes. If you continue to experience this problem, contact Cox Customer Support at 1-877-820-8202" According to cross-references at the tivocommunity.com forum and other places, including ALL our Tivo's, this has been going on for months now. That's really not very good, is it?
  • tvmaster,

    We're aware of an issue in your area which affected On Demand for multiple customers yesterday. Service has since been restored. Are you still having trouble?

  • ColleenD said:
    tvmaster,

    We're aware of an issue in your area which affected On Demand for multiple customers yesterday. Service has since been restored. Are you still having trouble?

    When I posted this, service was still affected. Is your service update SINCE I posted this? thanks
  • tvmaster,

    The identified trouble was corrected after your original post. Please let me know if you are still seeing errors or any other trouble with your OnDemand access.

  • ColleenD said:
    tvmaster,

    The identified trouble was corrected after your original post. Please let me know if you are still seeing errors or any other trouble with your OnDemand access.

    Hello again. I have three Tivo's with cable cards and tuning adapters. After your 'fix', my TiVo Premiere began receiving Cox On Demand programs again. My TiVo Bolt was working before your fix My TiVo Roamio is still NOT FUNCTIONING with regards to Cox On Demand. However, ALL other apps function perfectly on that same machine: HBO Go, YouTube, Netflix, Plex, Amazon Prime - all working fine on the Roamio - on Cox On Demand's app is still getting a V202 error. What can we do next?
  • tvmaster,

    I've refreshed information to the card documented to be paired with your Roamio. Please restart your TiVo and let me know if it helps.