Recording Issue with New 6-Tuner DVR

Recording Issue with New 6-Tuner DVR

TV Forum

Activity: 20 Replies | 6 Subscribers

This question is still unresolved
Posted by

At least once a week one show I record only records 1 minute.  I've seen this on Travel HD and A&E HD.  I've rebooted the DVR.  Is this a known bug?  Any workarounds?

All Replies
  • Posted by mkm1998
    15 Aug 2013 12:06 PM

    Reposting this description from another thread. Someone at Cox needs to address this. I don't appreciate paying 200+ dollars a month to have a product that regularly fails. 'Resetting' the box is a temporary fix, and not one that I am going to continue to be happy with when the upcoming fall season starts. And it's not a hardware issue, as my old WHDVR had the same issue. It's either a problem with the signal or the software. A response from Cox would be nice.

     

     

    This issue was actually happening back with my original WHDVR set-up, but back then all I would see was the recording listed under 'missed recordings' with no real answer as to what went wrong. These new Record 6 DVRs have given much more information regarding the error.

    This happened again to me this Sunday during Breaking Bad marathon. Here's a pretty good explanation of what is happening. I recording the entire 8-hour marathon. (8 episodes, all different recordings. Didn't try to manually record all at once). About 2-3 hours into the manual I go over to my client box and select the first episode to start watching. Client box just freezes on 'loading' nothing comes up. I change the channel to AMCHD, and sure enough there it is the marathon. So I know the station is broadcasting, and that my client box gets it no problem.

    Walk over to the Record 6 tuner, try to access the recording there. Any recording that has already completed shows that it only recorded for 1min instead of the entire program. I try to play it, and I get about 2 seconds of video, and then it's done. Then I try accessing AMCHD on the Record 6 tuner. 'Sorry, there is currently no TV signal detected for this channel. The channel may be temporarily off air. Please try again later. Reference 3.1.2.0' REALLY? Station works fine in the other room. Unplug the box, restart, and voila! AMCHD is back on.

    This has happened approximately once a week for a past few months. Never happens with ABC, CBS, FOX, NBC, or CW. Always the higher stations (AMC, ABCFamily, A&E, MTV, Comedy Central.) All these stations are the HD channels.

    I recently replaced the coaxial cable from the wall to the record 6 tuner. For about a week that seemed to work, but now the same problems are creeping again. I know it can't be anything regarding the signal after the record 6 box, since it's a recording malfunction. I have to assume it's either a software issue, or a problem with the signal coming into my home.

    Glad to see I'm not the only one with this problem. Would be nice if someone had a fix for this.

  • Posted by ChrisL
    16 Aug 2013 8:27 AM

    Could you email me at coxhelp@cox.com with this informaton along with your account details please?  I'd like to look into this further and see what needs to be done to fix it.

    -Chris

    Cox Support Forums Moderator

  • Posted by crizdad
    16 Aug 2013 1:39 PM

    I am having the same issue and it happens on multiple channels.  I have gotten show not recorded error and also the 1 minute recording.  Just had a tech out at my house for two hours last night replacing cables and connectors, woke up this morning with  a not recorded error and a 1 minute recording.

    I am using a standalone box.

    Tomorrow I am getting a new box, if this doesn't fix it I will go back to my 2 channel DVR which I never had 1 issue with.

  • Posted by Azpen
    16 Aug 2013 3:16 PM

    crizdad

    I am having the same issue and it happens on multiple channels.  I have gotten show not recorded error and also the 1 minute recording.  Just had a tech out at my house for two hours last night replacing cables and connectors, woke up this morning with  a not recorded error and a 1 minute recording.

    I am using a standalone box.

    Tomorrow I am getting a new box, if this doesn't fix it I will go back to my 2 channel DVR which I never had 1 issue with.

    Join the club, I'm having my boxed replaced today but i have a sneaking feeling that they are not the issue, but i will go alone with the steps to help find the true issue.

  • Posted by TiffanyR
    18 Aug 2013 11:59 AM

    Hello Crizdad and Azpen,

    We are sorry to hear your having issues with the new 6 tuner DVR. To better assist you, could you please post what kinds of problems you are having to this thread?

    http://forums.cox.com/forum_home/tv_forum/f/4/t/2146.aspx?pi278=3

    We'll be locking the current thread so we can try to keep these discussions in one thread.

    Tiffany R. 
    Cox Support Forums Moderator