Switch between TV and sound bar volume levels?

Switch between TV and sound bar volume levels?

TV Forum

Activity: 6 Replies | 1 Subscribers

This question is still unresolved
Posted by
Recently updated to the Contour 2 system. I’m able to program my remote to control the volume on the Samsung TV as well as the Visio soundbar. But when I adjust the volume button it only changes the soundbar volume. How can I adjust the volume on each separately? Thanks in advance for any help. Patrick
All Replies
  • Posted by Bruce
    8 Jan 2018 12:39 PM

    Is there a TV button on the remote?  If so, press the TV button to only adjust its volume.

  • Posted by PatrickSG
    8 Jan 2018 1:29 PM

    It has a TV button but pushing that turns off the screen. It doesn’t have the Aux, TV, etc buttons that were on the other Cox remote I had. I know I can adjust volume with the TV’s remote, but I was hoping I could control everything from the Cox remote. 

  • Posted by JonathanJ
    8 Jan 2018 5:32 PM
    @PatrickSG

    Please try this link click on set up and let us know if it helps http://bit.ly/2sOzvDI.

    Jonathan J
    Cox Support Forums Moderator

  • Posted by PatrickSG
    8 Jan 2018 6:33 PM

    These are the basic set up instructions I used before, but it doesn't solve my issue.  

    If I "Add New TV" that way it allows me to control the volume on the TV with the Cox remote.

    If I then follow the instructions to "Add New Audio" it allows me to control the sound bar.

    But it does not allow me to switch volume control between the two devices from the Cox remote. 

  • Posted by BrianM
    9 Jan 2018 2:29 PM
    The latest contour remote does not allow for audio control of more than one device at a time. It will only control the volume for the TV that you set or if you have an external audio source. You would need to keep a separate controller handy or get a different universal remote that can handle more than 1 device.

    Brian
    Cox Support Forum Moderator
  • Posted by PatrickSG
    9 Jan 2018 2:33 PM

    That’s what I thought. Wanted to make sure there wasn’t some hidden command I was missing. Thanks, Brian.