Contour 2 receiver not waking up properly

Contour 2 receiver not waking up properly

TV Forum

Activity: 5 Replies | 2 Subscribers

This question is still unresolved
Posted by

Hi,

Several time now, when I turn on the contour 2 receiver after It was completelly off (timer or manualy) for while (over night for exemple) the blue light comes on but the screen stays completely black. I have to manualy turn it back off and on again and then It really starts the live tv broadcasting.

any idea of what could be hapening ?

thank you.

All Replies
  • Posted by Allan
    2 Dec 2017 1:47 AM

    Hello,

    Is this happening with the main/dvr box or with a client box? Also, do you get any error messages?

    Thanks,

    Allan - Cox Support Forums Moderator.

  • Posted by Joboujp
    2 Dec 2017 9:55 AM

    Main DVR

    No error message, just a dark screen.

  • Posted by BrianM
    2 Dec 2017 11:27 AM
    Have you tried changing the channel up or down manually when this happens to see if anything comes up? Also, does anything come up on the screen when first turning it on? I know sometimes you will see a "connecting to live TV" type of message when it is first loading up.

    Brian
    Cox Support Forum Moderator
  • Posted by Joboujp
    4 Dec 2017 3:15 PM
    BrianM
    Have you tried changing the channel up or down manually when this happens to see if anything comes up? Also, does anything come up on the screen when first turning it on? I know sometimes you will see a "connecting to live TV" type of message when it is first loading up.

    Brian
    Cox Support Forum Moderator
    The "connecting to live TV" is actually the message I see when It does start after I turned it off manually and restart it. When I first start it its just a black screen. Are there any buttons to change channels manually on a contour 2 DVR ? I don't think I've seen some.
  • Posted by MarkM1
    4 Dec 2017 8:52 PM

    Joboujp,

    The cable box does not have a channel up/down on it. We would like to have you try it on the remote to see if that works. Let us know if that works for you.

    Mark M. 

    Cox Support Forums Moderator