Favorites button

Favorites button

TV Forum

Activity: 4 Replies | 2 Subscribers

This question has been solved
Posted by

I just upgraded to Contour 2, and I see that there is no favorites button on my remote. I like to channel surf, and not having that favorites button means I have to click through all the channels. Is there any plan to change that in the future?

Verified Solution
  • Posted by ColleenD
    27 Oct 2017 10:15 PM
    Accepted Answer
    breathmoss,

    Thank you for the suggestion! I was able to locate your account using your forums credentials and have shared your feedback with our video product developers. In the meantime, you can use the voice feature to change channels using voice commands.


    ColleenD 
    Cox Support Forums Moderator

All Replies
  • Posted by SoonerAl
    28 Oct 2017 4:56 AM

    You can also try this.

    Press the Contour button, arrow over to the Gear (Settings) icon, select Preferences, select General, select Default Guide View and change to Favorites. This presumes you have a Favorites list setup...

    "When all else fails read the instructions"...

  • Posted by breathmoss
    28 Oct 2017 9:21 AM

    That's fine, but it's much easier if you're flipping channels if there's a favorite button you can click and just view your favorite channels.

  • Posted by SharielH
    30 Oct 2017 11:13 AM

    Hey breathmoss, 

    We received an update about an option that you can try. While the favorites button is currently not available, you can create a view of the Guide with your favorite channels. 

    First you will need to select your favorite channels:

    1. Ensure that the “All Channels” view of the Guide is displayed by pressing the “Guide” button on the remote,
      1. Then press the “Guide” button again to show different Guide View options
      2. Ensure that “All Channels” is selected by scrolling to the far left.
    2. Then, from the Guide, press the left arrow to go to the channel column.
    3. Select a channel, then add it as a Favorite from the options at the bottom of the screen.

    After that make sure the Favorites is selected as the default Guide view:

    1. Press the “Guide” button on the remote to bring up the guide
    2. Press the “Guide” button again to bring up the Guide View options
    3. Select “Favorites” (the icon with the star).

    Hope this helps. 

    Shariel H.

    -Cox Forums Moderator