Tivo and Cable Cards

Tivo and Cable Cards

TV Forum

Activity: 23 Replies | 6 Subscribers

This question is still unresolved
Posted by

Does anyone know anyone at cox who actually has an IDea about Cable Cards and Tivo ? I had an Install last thursday and
after 3 hrs at my house the tech gave up, so i called Cable support who after some trouble shooting told me the Card is bad,
so i went to my Local Cox Store to get a new card, to be safe i got 3 cards. Tried with Remote tech all 3. Still no Luck. Friday
a new tech comes trys the cards again and some new ones no luck. He opens ticket with tier 3 and that's where i am stuck.
Its now 4 days later and all i get is lip service on when and if it will be resolved. Paying for a service i cant use and know one
knows whats going on. If the problem is that cards are still associated with other systems, one would think that COX would
make sure that any card returned to inventory is clean and working

  

All Replies
  • Posted by Andrew Wees
    17 Oct 2017 4:40 PM

    if they all failed I'd check the Tivo and make sure the cable card slot is working

  • Posted by Ditto
    17 Oct 2017 7:31 PM

    ClueLess - What Andrew said.  I've got three Tivos with Cox, all are working, although I had to swap out a tuning adapter that went bad recently.  I'm assuming you also have a tuning adapter.

    Call TiVo technical support and ask for a cable card specialist.  They can have you check the TiVo diagnostic screens and determine if there is a problem with the TiVo.  Of my three TiVo boxes, I did get a defective one and TiVo had to swap it out.  I'm assuming your box is still under warranty.  

  • Posted by ColleenD
    17 Oct 2017 9:33 PM
    ClueLessCox,

    I'd like to help. I searched our system for the email address you used to register your forums ID and am not able to find an account with a video subscription. Please email cox.help@cox.com with the following information so I can look at this for you.

    Your complete address including city and state
    The account holder's name if different from yours
    Details regarding the nature of your inquiry including a link or reference to your forums post.

    We look forward to receiving the requested information so that we may continue to assist you.

    ColleenD 
    Cox Support Forums Moderator

  • Posted by TIVO support
    5 Nov 2017 9:08 AM

    My TIVO began complaining about not communicating with the tuning adaptor on Thursday. I switched to a new tuning adaptor on Friday, but nothing changed. After many calls to tech support, an upper level support person said the identifiers for the cable card and tuning adaptor were not correct, and they were mis-matched. The problem persists.

    However, other TIVO users might like to know that they can watch anything, uninterrupted, by recording the channel then watching from the recording. That's how we watched the bedlam game. Also, streaming is not effected from sources like Netflix and Amazon Prime.

  • Posted by cosmith
    5 Nov 2017 2:35 PM

    TIVO Support, I'm guessing you're in OKC?  Me too, and I had the exact same problem starting Thursday evening.  Phone support was no help.  I tried a new tuning adapter from the Cox store to no avail and ended up with technicians out on Saturday.  They tried a new cable card (couldn't get it activated) and another new tuning adapter.  The techs said they rarely get calls on these but that day there were 15.  My problem is still unresolved today (Sunday).  The tuning adapter does a long blink, pause, then a sequence of two blinks and a pause.  Repeat ad nauseam. 

    This sounds like a Cox problem. 

  • Posted by Allan
    6 Nov 2017 2:45 AM

    @TIVO support and cosmith,

    Hello. We can look into this issue for you. Please send us an email with your full address and a brief description of the issue/error messages so we can research and help resolve this ongoing issue for you.

    Thanks,

    Allan - Cox Support Forums Moderator. 

  • Posted by John Griffin
    6 Nov 2017 10:19 AM

    Yes, same issue here since Thursday.  Tried new cards, new adapters etc...  Had a tech come to my door on Sunday only to tell me there is an "outtage" and there is no prediction on when the problem will be resolved.  Any new info on this problem?  I can't watch hardly anything.  jgriffin17@cox.net

  • Posted by Becky
    6 Nov 2017 11:27 AM
    Hi Everyone,

    Our video team is still troubleshooting the Tuning Adapter (TA) issue in the OKC area. From what I understand, something is interfering with the two-way communication between the TA and the Cox network. That's all the information we have at this time. We'll update you as soon as we get new information. Thank you for your patience!



    Becky K.
    Cox Support Forums Moderator

  • Posted by cosmith
    6 Nov 2017 5:52 PM

    Thanks, Becky.  It would be nice to get this resolved as it has been going on for 5 days now.

  • Posted by TivoUser7
    7 Nov 2017 7:14 AM

    I am having the same problem since Thursday (with multiple Tivos)

    Please fix this asap

  • Posted by ToddW
    7 Nov 2017 11:35 AM

    Hi Becky,  

    Do you have a status update you can share with us?  Thank you.

  • Posted by Becky
    7 Nov 2017 12:52 PM
    Hi ToddW,

    The video team is still troubleshooting this issue. We don't have any further details at this time. I'm sorry!

    Becky K.
    Cox Support Forums Moderator

  • Posted by ToddW
    7 Nov 2017 7:04 PM

    Sometime within the last couple of hours, the tuning adapter issue was resolved for me.  Both of my tuning adapters are up with solid green lights and I'm able to tune without issue.  Thanks for getting this resolved!

  • Posted by Karen_R
    7 Nov 2017 7:57 PM
    Hello ToddW,

    Glad to hear the issue has been resolved. We're available daily, 24/7 on forums. Thanks

     

    -Karen

    Cox Support Forums Moderator

    Smile

  • Posted by cosmith
    8 Nov 2017 6:09 AM

    Still no resolution here.