Tuning Adapter blinks yellow (Tivo and Cable Card)

Tuning Adapter blinks yellow (Tivo and Cable Card)

TV Forum

Activity: 5 Replies | 1 Subscribers

This question is still unresolved
Posted by

Hello,

I've had my two Tivos (with cable cards and tuning adapters) working fine for sometime now but I recently added some premium channels.  I normally don't see the turning adapters but I noticed the other day that I could only see the main HBO and Showtime channels and not the minor ones (HBO2, HBO Family, etc.) I went to look at the tuning adapters and found them blinking yellow. I've unplugged them both several times, reseated the cables, etc and they are still blinking yellow.

Is it possible something got messed up on my account when the premiums were added?

Thanks,

JoAnn

All Replies
  • Posted by Becky
    17 Jul 2017 5:08 AM
    Hi Jp97,

    I think you are right on point about this being an issue on the account authorization side. We need to verify that each tuning adapter is correctly linked in our system with the CableCARD each is physically connected to.

    On one of your TiVos, navigate to the TiVo CableCARD Menu menu. (The path should be similar to TiVo Central > Settings & Messages > Account & System Information > CableCARD Decoder > CableCARD options (for installers) > CableCARD Menu.) Open the CableCARD Pairing menu so the CableCARD's Serial Number is displayed. Write down the CableCARD's Serial Number.

    Next, take a look at the Tuning Adapter connected to this particular TiVo, and write down the TA's Serial Number or MAC address. Once you have this information, email it to my team at cox.help@cox.com. In the email, please also include a link to this page, your full name, and your full street address. We'll get all of your channels working for you!

    Becky K.
    Cox Support Forums Moderator

  • Posted by jp97
    17 Jul 2017 8:37 AM

    Becky,

    Thanks for  helping! When I look on this Tivo menu I see a "CableCARD ID" and a "Card S/N" - which one of these is the number you need?

    Thanks,
    JoAnn

  • Posted by Becky
    17 Jul 2017 9:04 AM
    Hi Jp97,

    I'm happy to help! Go ahead and give us both numbers...just in case.

    Becky K.
    Cox Support Forums Moderator

  • Posted by jp97
    17 Jul 2017 1:02 PM

    Becky,

    The problem is solved and you are awesome!!!

    The light is now solid yellow and I'm getting all the "minor" HBO/Showtime channels. I didn't have to do anything else.

    Thanks again for all your help!

    JoAnn


  • Posted by Becky
    17 Jul 2017 1:15 PM

    YAAAY! 

    That's great news, JoAnn! I'm so glad it turned out to be a simple fix. Please let us know if you run into any issues in the future!

    Becky K.
    Cox Support Forums Moderator