This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Call Waiting

I turned off the call waiting feature online, but I keep getting calls when I am talking, which is very annyoing. I talked to Cox and they could not figure out. 

Parents
No Data
Reply
  • There is a known issue with call waiting still coming through even after being shut off currently, this is being look into by our engineers. The current workaround would be to temporarily enable the do not disturb option in voice tools which would limit any incoming calls while enabled.  You could also dial *70 before each call to disable it on a per-call basis.

    Brian
    Cox Support Forum Moderator

Children