This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Voice mail not sending to GMAIL

My transcripts from Cox Voice Mail are not being received, or more accurately seldom received and it can take 12 - 18 hours.   Out of over 20 some tests, I got two in gmail and they were delayed by many hours.  When they are received, I get a ? mark in front of  the sender name put there by Gmail.  If you mouse over the ? mark, you see the following.   "Gmail couldn't verify coxmail.com actually sent this message ( and is not a spammer)"

If you click on the ? mark you get sent to a link that says  "Check if your Gmail message is authenticated"     https://support.google.com/mail/answer/180707?visit_id=636710781858943249-2443676893&p=email_auth&hl=en&rd=1

Now I tested with yahoo mail and I get a transcript right away.  I also tested with other folks that have gmail accounts and they didn't get a transcript either.  However all the Yahoo users did.  And Yahoo users got transcript withing a minute. 

Called cox and they were very helpful, gave them my password and they said my setup was right, they played around by turning off/on and reentering emails, still same results.  Even emailed me to test my gmail. 

Cox gave me a number and sent it on to someone else to look at. 

I think Cox is doing something that Gmail thinks is wrong in the header??  Wish they would just get it fixed. 

Parents Reply Children