This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

added panoramic wifi now I have no working phone jacks

I just got the panoramic modem because I was sick of the horrible spotty coverage throughout my house. The modem is now located in my living room by my tv. I tried to use my fax machine and there is no dial tone. Is this really the case that only the jack on the modem works? I can't put my fax machine in my living room

Parents Reply
  • I'm sure it's just Cox's way of making me pay for yet another service upgrade. 

    Umm, no, I doubt it. I think it's some phone wiring issue inside your house. How many jacks do you have in your house? Have you tried disconnecting the other phones? 

    If it works from Tel 1, Cox is delivering the phone service and isn't a Cox issue. I can try to help troubleshoot it, but if you don't want to, then call for a technician. I assume you wanted to troubleshoot since you posted here. Good luck.