This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

cannot send email on iPhone 7 or iPad with Cox

I have deleted and re added account, checked settings and passwords, still not working.  Why does this keep happening with Cox? Please help.

  • Omah,

    Are you able to sign into myemail.cox.net? I recommend signing in and changing the password to a new, never-before-used email, then update all devices you have with email client passwords as well.

  • Cox tech support has no clue. Maybe switch to att
  • I can't send email from my iPhone 6 either.  Have talked to Cox support and they are no help.  They say to contact Apple, but Apple says it is a Cox problem.  I wish the two companies could get together and resolve the issue.

    Incoming email works fine, but outgoing email is never sent.  This use to work about 5 months ago, but now thousands of people are having this issue with Cox.  Wish they would fix the problem.

  • Hi, please send us an email at cox.help@cox.com or a private Facebook or Twitter DM to continue the conversation.  Thanks, 

  • After several hours on the phone with Cox and Apple support, this solution worked. Change your password on Cox website then go into your phone settings and delete your Cox email account. Re-enter your info under "other",  turn the servers off and change the password to the new one for incoming and outgoing email. Turn the server back on and you should be able to send and receive emails. I hope Apple and Cox get this message so they can save their customers hours of wasted time.