This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

unable to send cox email when the phone 7 plus not wifi

it has been 5 days I can not send email, cox smtp server blocked sending email. I have been with Apple, Verizon and even with Cox at least 3 times. all pointed to Cox outgoing server issue. phone assistances from Cox did not help. I have been with Cox for 17 years, maybe it is time to think of leaving Cox for better service????
  • Make sure that your settings are up to date as we are doing away with any unsecured ports/settings for both incoming and outgoing servers.  This page will walk you through the settings.

    Cox Support Forum Moderator

  • We have followed the directions and have call Cox, still doesn't work. They tried to sell us a $10 agreement. They screwed this up and they need to fix it.

  • Hello moon153, This appears as if you may need for someone to look into your account personally. We can definitely be able to assist you with this. Please reach us on Twitter at @CoxHelp, visit us on Facebook, or email by at Provide us the name on the account with the full service address with a link to this thread so we can get started.
  • I have been unable to send email with Cox on my iPhone 7 and iPad for days.  I have deleted and reset up account, checked settings, still cannot send emails.  What is the problem? This seems to happen every month or two, but usually resolves after I put password in.  Please help.