No Dial Tone

No Dial Tone

Phone Forum

Activity: 17 Replies | 3 Subscribers

This question is still unresolved
Posted by

I am not getting a dial tone at my home.   I have checked and re-checked my phones and they are all connected and on the receiver.   When I call my house phone, I get a message that says the problem is a "telephone company facility problem".  My cell phone number shows up on our TV but the phones don't ring.

Is there a problem at Cox or is there something I need to check here in my home.

All Replies
  • Posted by ColleenD
    1 Jan 2014 3:16 PM
    LCDRRN, 

    Please unplug all phones/fax machines/caller ID equipment and any other devices plugged in to the phone jacks in your home. Leave everything unplugged for 5 to 10 minutes.  After everything has been unplugged for 5 to 10 minutes, reconnect a corded telephone if you have one and check for dial tone.. If dial tone is restored, plug your phones back in to the jacks one at a time, checking each for dial tone as you go. If connecting a phone causes the dial tone to go out again, unplug it and move to the next device. This will help determine which phone or  jack may be contributing to the problem.

    If these steps do not restore your phone service it may be necessary to schedule for a technician to visit your home, so let me know the outcome. 

    ColleenD
    Cox Support Forums Moderator

  • Posted by Trikein
    2 Jan 2014 5:18 AM

    Do you have a Fax machine by any chance? If so, try unplugging the phone wire for a second.

  • Posted by LJC
    4 Feb 2014 3:00 PM
    I am experiencing the same problem. I have been a cox bundle subscriber since 2004. Phone problem only started December 2013. Dial tone comes and goes. My wife was told by Cox personnel we have to change our phones. WHY?
  • Posted by kimbers
    4 Feb 2014 4:46 PM

    I'm having the same problem. I have no phone service or internet. I called Cox and did the trouble shooting with them and still nothing. I even went to Cox and picked up a new modem to try to fix the problem. But it didn't. I did ask if there was a outage in the area and I was told no. Oh I do have tv service. 

  • Posted by acweiss
    4 Feb 2014 11:43 PM

    I am having the same problem!  The last phone call I got was on the 31st.  I tried unplugging the modem several times and nothing.  None of the phones have a tone and I don't have a fax.

  • Posted by ChrisL
    5 Feb 2014 7:05 AM
    The dial tone is actually generated by the modem so if you're not getting a dial tone the issue is somewhere bet ween and including the modem and the phones.  I'd suggest connecting your phone directly to the #1 telephone port on the modem and see if you get dial tone there.

    -Chris

    Cox Support Forums Moderator

  • Posted by Becky
    5 Feb 2014 8:09 AM
    Hi AC,

    What happens if you dial your own number? Do you get a recorded error message or a busy signal? This info can sometimes help us identify what is causing the problem.

    If each of your phones plugs directly into a wall outlet instead of a digital telephone modem, try unplugging all phone cords from their wall outlets, then plug one phone back in and see if you get a dial tone.

    If none of these troubleshooting suggestions restore your dial tone, please let me know. We consider phone service an emergency response necessity, so I want to make sure we resolve this for you, ASAP!

    Becky K.
    Cox Support Forums Moderator

  • Posted by acweiss
    5 Feb 2014 11:22 PM

    Hi,

    I get an automated message that there is a telephone facility issue and the call cannot be competed.  I only have one phone that is connected to the wall; the others are wireless handsets.  I unplugged the cord from the wall for 30 minutes and then plugged back in.  Still no dial tone.  I have rebooted the modem three times; two one day and one on the next day.  Still nothing.  For me to plug the phone directly into the modem will be a pain as they are not located in the same room and the phone cord is routed behind big pieces of furniture.  Hate to have to do it to find out there is still no dial tone!  I have had Cox for many, many years and digital phone in this house for almost 12 years and have never had this problem before.

    Thanks!

  • Posted by Health Edge
    5 Feb 2014 11:46 PM
    Cox Approved

    acweiss
    a telephone facility issue

    That usually means the phone modem is offline or is some how in a problem state. If you can't get a phone into the room, what I would suggest is just unplug the phone cord from the back of the modem (but keep it someplace handy) and then reset the modem again. Make sure your using the reset button on the back. Unplugging the power does nothing, since it has a battery inside. Then do a test call. If you still get the telephone facility message, you probably need a technician. If you don't, continue.

    Then try calling yourself(from a cell phone), and as it rings, plug the phone cord back into the phone modem. If the you hear the line "answered" on the cell phone, that means somewhere in your house, either a phone/device is off the hook, or you have a phone wiring problem. Only way to further isolate is to connect a phone direct into the phone modem. Some common things to hold a line open (also called PLO) are faxes, alarms, medical equipment, answering machines, etc.

  • Posted by arleen
    21 Feb 2014 12:03 PM

    I put my account on a seasonal hold and tried to reactivate it today; my phone, tv and internet are bundled.  Tv and internet service has been reactivated but the phone has been a total nightmare!  The seasonal hold wasn't done properly so the phone number we had was reassigned.  We have been issued a new number but we have no dial tone and have been working on this for the last 2 hours.  Do we need a new modem?

    Called another support number and it's been fixed!!!  Finally!!! 

  • Posted by TiffanyR
    21 Feb 2014 1:53 PM

    Hello Arleen,

    I am very glad to hear that it is fixed now.  Let us know if you need anything.

    Tiffany R. 
    Cox Support Forums Moderator

     

  • Posted by EG
    12 Mar 2014 8:50 PM

    Having same issue for past two weeks. Cox sent technician out yesterday; he fixed but today same issue again. No dial tone which means no way to call 911 in emergency! We DO NOT have a phone modem. This thread sounds like an issue with Cox, not with our phones themselves. 

  • Posted by ChrisL
    13 Mar 2014 6:13 AM
    One way you can try to determine the cause is by disconnecting any devices you have that may be connected to the phone lines.  This can include phones, fax/answering machines, Tivo/satellite boxes, and alarm systems.  Once that is done try connecting a single phone to see if you get dial tone.

    -Chris

    Cox Support Forums Moderator

  • Posted by EG
    13 Mar 2014 9:18 AM

    We only have a phone jack so nothing else connected. No luck. 

  • Posted by ReneeG
    13 Mar 2014 10:27 AM

    Hi EG,

    Please send the team an email to cox.help@cox.com with your full service address so that we can further investigate this issue for you.

    Thank You,

    Renee G.
    Cox Support Forum Moderator