cannot send email on iPhone 7 or iPad with Cox

cannot send email on iPhone 7 or iPad with Cox

Phone Forum

Activity: 5 Replies | 3 Subscribers

This question is still unresolved
Posted by

I have deleted and re added account, checked settings and passwords, still not working.  Why does this keep happening with Cox? Please help.

All Replies
  • Posted by DustinP
    28 Jan 2018 4:35 AM
    Omah,

    Are you able to sign into myemail.cox.net? I recommend signing in and changing the password to a new, never-before-used email, then update all devices you have with email client passwords as well.

    Dustin

    Cox Support Forums Moderator

  • Posted by DVR Warranty
    11 Feb 2018 4:22 PM
    Cox tech support has no clue. Maybe switch to att

      

  • Posted by AZRG
    13 Feb 2018 8:15 PM

    I can't send email from my iPhone 6 either.  Have talked to Cox support and they are no help.  They say to contact Apple, but Apple says it is a Cox problem.  I wish the two companies could get together and resolve the issue.

    Incoming email works fine, but outgoing email is never sent.  This use to work about 5 months ago, but now thousands of people are having this issue with Cox.  Wish they would fix the problem.

  • Posted by CarolLM
    14 Feb 2018 1:16 AM

    Hi, please send us an email at cox.help@cox.com or a private Facebook or Twitter DM to continue the conversation.  Thanks, 

    Carol - Cox Support Forums Moderator

  • Posted by Cox Email Issue
    15 Feb 2018 11:24 AM

    After several hours on the phone with Cox and Apple support, this solution worked. Change your password on Cox website then go into your phone settings and delete your Cox email account. Re-enter your info under "other",  turn the servers off and change the password to the new one for incoming and outgoing email. Turn the server back on and you should be able to send and receive emails. I hope Apple and Cox get this message so they can save their customers hours of wasted time.