Phone Tools issues

Phone Tools issues

Phone Forum

Activity: 11 Replies | 0 Subscribers

This question is still unresolved
Posted by

I received a criminal harassment telemarketer call a half hour ago and the call did not log into Phone Tools.  I've concurrently been experiencing issues logging in to PT- a couple times being taken to a page that is selling Phone Tools (Stay on top of your calls with phone tools) and offers links for me to "learn more" or "order now"..

Just now got another criminal harassment call (IRS filing suit scam) and will see if that logged).

Edit- cannot log in at all.  Apparently my account not longer has this feature.  Are the servers down?  Is there maintenance being performed?  Inquiring minds want to know.

Edit 2: Finally got in... and both calls showed.  There are apparently issues with something at Cox.  Will update with any other difficulties experienced logging in.

All Replies
  • Posted by TiffanyR
    10 Jan 2018 1:54 PM
    I am glad to hear that you were finally able to get in and the 2 calls did show. Please let us know if you need additional help.

    Tiffany R. 
    Cox Support Forums Moderator

     

  • Posted by stinkfoot63
    11 Jan 2018 1:13 AM

    Thank you for a timely response.  Still having periodic issues logging in with the same results.  At this point when I do manage to successfully log in it's a game of chance whether I can view details of calls logged or whether Cox is unable to display them.

  • Posted by TiffanyR
    11 Jan 2018 8:12 AM
    Please try deleting the caches and cookies. If you continue to have trouble, try a different browser. Please let us know the results.

    Tiffany R. 
    Cox Support Forums Moderator

     

  • Posted by stinkfoot63
    11 Jan 2018 9:35 AM

    Egad...

    To humor you I did clear both cache and cookies and the intermittent problem persists.  Thanks for "busying" me with a pointless exercise.

    "Refreshing" the sign up page will sometimes take me to phone tools.

    Edit (added info): 

    The URL that logging in produces when it's acting up: https://phonetools.cox.com/

    The URL when behaving: https://phonetools.cox.com/#!/

    To this point, reloading the page seems fairly reliable in getting me to where I want to go.  If the problem is a mystery, kindly say so.  If your advice is for me to clear history, cookies, or otherwise alter settings on my computer, please articulate how you believe this would mitigate the problem.

    Thank you.

    Edit 2:  Clicking "Call History" after logging in to my account (Web Tools) replicates the problem... except the URL I get from there is:

    https://phonetools.cox.com/history?type=all.

    Same page urging me to sign up.  Refreshing did bring up Phone Tools, but as has happened a few times, a red message: "We are currently experiencing technical difficulties to process your call history request" appears when I try to view my call history.

    Again, I'm no techie but I don't think clearing cookies and cache will accomplish anything besides making me an active participant in propagating the illusion that this is being addressed.

    Edit 3: Silly me for mentioning that refreshing the page brings up Phone Tools, now that doesn't even work.

    Edit 4: I appear to be otherwise logged in to Cox when this happens because clicking any webmail link takes me to my inbox instead of a log in page.

  • Posted by stinkfoot63
    12 Jan 2018 9:24 AM

    It's still an issue... at times I'm completely unable to access Phone Tools.

  • Posted by stinkfoot63
    12 Jan 2018 10:31 AM

    Addendum:

    In case anyone is seriously looking into this and not ignoring the unpleasant customer:

    Sometimes logging in takes too long (waiting for phonetools.cox.com).  Additionally it just logged me into a blank page- nothing on it.  However, I am logged into my account; clicking on a webmail link from another tab brings me to my inbox instead of a log in page.

  • Posted by ColleenD
    13 Jan 2018 1:09 AM
    stinkfoot63,

    I've been testing my own ability to log in to phone tools over the last hour and have not been able to replicate your experience.

    We requested you clear cache and try another browser to rule out any possible issues caused by information stored on your PC or a possible issue with the browser.

    What operating system and browser/browser version are you using when signing in to phone tools?

    Does using a different browser allow you to sign in?

    ColleenD 
    Cox Support Forums Moderator

  • Posted by stinkfoot63
    13 Jan 2018 11:37 AM

    ColleenD
    stinkfoot63,

    I've been testing my own ability to log in to phone tools over the last hour and have not been able to replicate your experience.

    We requested you clear cache and try another browser to rule out any possible issues caused by information stored on your PC or a possible issue with the browser.

    What operating system and browser/browser version are you using when signing in to phone tools?

    Does using a different browser allow you to sign in?

    Windows 8.1  Firefox 57.0.4

    Issue has not surfaced since yesterday afternoon.  It seems that there was something going on- perhaps with the server that handled Phone Tools information- displayed CID data.  It had been occurring with every or every other log in.  Refreshing a successful log in sometimes provoked the problem.  Changing/clearing info on my machine did not have any effect.

    I'm inferring that not only was something up with Phone Tools, but the issue was not being communicated with you.  If this is the case then it's clearly not your fault that you didn't have anything to go on and quite natural to direct the customer (me) to clear cache, etc..  My instinct was that it had nothing to do with my computer however.  The issue seemingly resolving itself seems to bear that out.

    If Cox is using a third party to parse CID info then it may have been their server that was the culprit.

  • Posted by stinkfoot63
    14 Jan 2018 12:48 PM

    Still no recurrence since Friday.  I'm guessing that an issue not communicated (possibly to Cox from 3rd party?) has been resolved surreptitiously.  It serves little purpose to not at least give a heads-up when there's a problem so that customers and Cox tech support don't get embroiled in needless troubleshooting procedures that will accomplish little outside further straining the tenuous relationship that paying customers have with Cox...

    Addendum:

    The list of tags that Cox furnishes us for these discussions is... interesting.

  • Posted by Karen_R
    14 Jan 2018 6:14 PM
    Hello Stinkfoot,

    Glad to hear phonetools is working. Thank you for the feedback. Let us know if there is any problems. Thanks

     

    -Karen

    Cox Support Forums Moderator

    Smile

  • Posted by stinkfoot63
    15 Jan 2018 10:05 AM

    Karen_R
    Hello Stinkfoot,

    Glad to hear phonetools is working. Thank you for the feedback. Let us know if there is any problems. Thanks

    What was the issue?

    My experience here tells me that Cox isn't necessarily aware of what's going on with their own services.  This does not inspire much confidence moving forward that advice to be offered will be anything but ineffectual, scripted instructions.  The problem prompting this discussion went on for the better part of a week and the only thing considered was the possibility that it had something to do with my computer.  It seems fairly evident that it wasn't the case.

    Not sure what I'm comfortable doing if there are issues moving forward.