cannot send email thru iphone

cannot send email thru iphone

Phone Forum

Activity: 5 Replies | 1 Subscribers

This question is still unresolved
Posted by

For some reason, my phone won't send email - and it seems to be because it can't verify the SMTP server. My username and password are correct and I'm using SSL with port 587. I've turned the phone off and on, reset network settings, double-checked wifi and LTE settings and I even tried deleting the account and setting it up from scratch - despite all that, it will receive email but won't send. Thoughts?

All Replies
  • Posted by Becky
    8 Nov 2017 7:50 AM

    Hi Licksamba1,

    Try changing your email account settings as explained on https://www.cox.com/residential/support/changing-your-email-server-settings-for-mail-on-ios.html.

    For the INCOMING MAIL SERVER, complete the following:

    • Ensure Use SSL is enabled.
    • If you use IMAP, use port 993.
    • If you use POP, use port 995.

    For the OUTGOING MAIL SERVER, complete the following:

    • Ensure Use SSL is enabled.
    • Use port 465.


    Even though you know your current password is correct, log in to Cox.com and reset your password to something you have never used before. Then, immediately update the mail account settings on your iPhone with the new password. Send a test email to yourself and let us know if you are able to send and receive the test email successfully.

    Becky K.
    Cox Support Forums Moderator

  • Posted by mhamrick
    9 Nov 2017 12:38 PM

    I can't either for some reason in the past couple of weeks. The reply that Becky gave is not the answer. Would appreciate something other than a stock, first line answer.

  • Posted by Awl
    10 Nov 2017 10:46 AM

    I have found a workaround for my location (Oklahoma). My primary SMTP server is SMTP.cox.net. Secondary is SMTP.central.cox.net. I was getting the message that SMTP.east.cox.net wasn't trusted and could not send email from my iPhone 6S+. After much wrangling with AT&T, Cox and Apple, a comment was made that the Cox east SMTP server was having problems. SO, I changed my secondary serve to SMTP.west.cox.net & Wahla! I can now send email. I have told Apple this and I am currently on eternal hold to tell Cox ov this workaround.

    I hope this helps your situation.

    After holding for over 30 minutes, I gave up..HOPEFULLY Cox actually moderates this forum & will look into their smtp.east problem.

  • Posted by licksamba1
    13 Nov 2017 8:33 AM

    Previous suggested solutions still do not correct the problem

  • Posted by MichaelJ
    13 Nov 2017 12:00 PM
    Hi licksamba1, please change your Cox email password to one that you have never used before. Update the password settings on your iPhone with the new password and let us know if that helped or not.

    Mike J.

    Cox Support Forums Moderator