This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Constant T3 time outs, alongside RCS partial service errors, Time synchronization failures. Packet loss. Download speeds are mostly stable but upload speeds are very unstable with terrible quality. 7 tech visits, supervisor, and 15 year senior tech visits.

In early December, there was a really bad internet outage that caused the internet to go out for a full day. Since then, we have been receiving daily, consistent T3 time outs, RCS partial service errors, and Time synchronization failures, it's become an intermittent problem at this point. We also tend to lose cable channels or sometimes bad image quality through a couple of other cable boxes. At first we thought it might be because of problems on our side, after doing some investigating I found out we only had a service plan of 50 mbps down and 5 mbps up (a service that's no longer offered anymore). So we upgraded to Cox gigablast where we thought having better internet might help, yet our problems only got worse. Even more unstable upload speeds dropping down to 0.01 mbps and back up to 30 mbps and even causing our internet to completely go out for 5-10 minutes at a time, every hour. Now we have the Cox Ultimate Package and are still seeing problems. I'm working towards a career in the competitive gaming field and stream on the side for fun so i can be on the internet up to 10 hours a day, my mother works from home 24/7, and my dad occasionally works from home too. These issues over the past 2 months have almost drove me to the point of insanity, especially knowing there's most likely nothing I can do on my end at this point.

After multiple calls, tech visits, and senior visits, 2 months of intense research on my specific problems, these are all of the fixes we've tried so far.


  • Replaced all ethernet cables
  • 3 different modems: Netgear CM1000, Arris Sb6190, and now the Cox Panoramic Wifi Modem.
  • Countless PingPlotter tests, DNS benchmark tests, speedtests
  • Replaced all coax cables, attachments, wall plug ins etc.
  • New drop installed
  • Had someone out to check the tap and they found a burnt up wire and redid the wiring from there.
  • We've unplugged amps, replaced splitters, passed by all splitters and amps to directly connect the modem to the drop
  • Found voltage feeding back from my house back up through the drop line, internet/cable was deactivated
  • Electrician came out and properly grounded everything around the box using 2 ground rods, voltage went down to below 3 hz, still had the same problems
  • After this we had a 15 year senior tech come out to run some test and check lines/cables/connections, in and around the house.
  • After running ingress and throughput tests on the house, everything seemed good on my end so it had to somewhere coming from somewhere in the node
  • They checked neighboring lines for damage from squirrels, trees, etc. with no luck as far as I know
  • My neighbor had no noise or frequency at his tap but mine seemed to have some
  • They found a loose connection on my tap and ensured to tighten everything around it. They insisted that all my problems were due to the loose connection, the t3 timeouts, the packet loss, the inconsistent download speeds, and complete loss of internet. They checked all the channels, power levels, frequencies, SNR levels, etc and everything looked perfect.
  • Everything was fine for a day, then a handful of T3s, RCS partial, and SYNC failures showed up in a 30 minute time span and everything went of wack again. 
  • After contacting the 15 year senior tech the next day, he told me that the problem was my modem. Apparently the Arris SB6190 (32x8 channel bonding, up to 1000 mbps down and 262 mbps up) is only a DOCSIS 3.0 modem  so it would only use 16 channels unlike the 3.1 modems which use all 32. Even though i could see all 32 DS channels and 4 US channels, connected, locked, with perfect levels in power, SNR, frequency, etc. Yet he sent me this picture from his meter showing

    State: RegistrationComplete (6)
    Uptime: 1 day, 09:10:25:00
    CFG File
    Tier: High Speed Ultimate
            (16 Chanel)
    Timeouts: T3s: 262 T4s: 0
                 US: 17 mbps  DS:  375mbps
  • This was about a week ago, a sent him further videos of my upload speeds being completely unstable still, my modem logs full of constant t3's and rcs partial service, and he just didn't respond to anything for a week. Wouldn't answer my calls for a week. Then today after my daily message and call with no answer, he responded with a text saying "We're still having issues in the node that we're trying to iron out"

    I've been dealing with this specific 15 year senior tech who (from what a regular tech told me) oversees my entire area, all of those techs who work in the area, where the bucket trucks are going in the city, etc. He's the one who has been ignoring all of my calls and texts on and off for the past month, and I believe it's his job to get the proper guys out here to fix the issue, including himself.. so is there even anything else I can do on my side at this point? Does that mean I just continue to wait with terrible/no internet until the maintenance crew finally decides to come out and troubleshoot, find the problem, and fix the entire node? After dealing with this issue daily for 3+ months, how can this not be prioritized? Is there anything more I can do on my side?

     RF Parameters

    Downstream

    DCID Freq Power SNR Modulation Octets Correcteds Uncorrectables
    Downstream 1 11 741.00 MHz 6.10 dBmV 40.37 dB 256QAM 151608848 14 0
    Downstream 2 9 729.00 MHz 6.50 dBmV 40.37 dB 256QAM 132384613 5 0
    Downstream 3 10 735.00 MHz 6.30 dBmV 40.37 dB 256QAM 131046507 6 0
    Downstream 4 12 747.00 MHz 6.10 dBmV 40.37 dB 256QAM 132237038 8 0
    Downstream 5 13 753.00 MHz 6.20 dBmV 40.37 dB 256QAM 139350081 0 0
    Downstream 6 14 759.00 MHz 6.30 dBmV 40.37 dB 256QAM 137703043 0 0
    Downstream 7 15 765.00 MHz 6.50 dBmV 40.37 dB 256QAM 137333053 0 0
    Downstream 8 16 771.00 MHz 6.40 dBmV 40.37 dB 256QAM 140816982 0 0
    Downstream 9 25 825.00 MHz 5.20 dBmV 38.98 dB 256QAM 142944531 0 0
    Downstream 10 26 831.00 MHz 4.50 dBmV 38.98 dB 256QAM 139782318 0 0
    Downstream 11 27 837.00 MHz 4.20 dBmV 38.98 dB 256QAM 140839495 15 0
    Downstream 12 28 843.00 MHz 4.10 dBmV 38.98 dB 256QAM 142311159 6 0
    Downstream 13 29 849.00 MHz 3.90 dBmV 38.61 dB 256QAM 140754367 1 0
    Downstream 14 30 855.00 MHz 3.60 dBmV 38.61 dB 256QAM 133038881 1 0
    Downstream 15 31 861.00 MHz 3.50 dBmV 38.61 dB 256QAM 138398308 4 0
    Downstream 16 32 867.00 MHz 2.90 dBmV 38.61 dB 256QAM 141374877 3 0
    Downstream 17 41 405.00 MHz 7.50 dBmV 40.37 dB 256QAM 130089983 0 0
    Downstream 18 42 411.00 MHz 7.50 dBmV 40.95 dB 256QAM 135306259 0 0
    Downstream 19 43 417.00 MHz 7.50 dBmV 40.95 dB 256QAM 133312810 0 0
    Downstream 20 44 423.00 MHz 7.60 dBmV 40.95 dB 256QAM 136247185 0 0
    Downstream 21 45 429.00 MHz 7.70 dBmV 40.95 dB 256QAM 134998077 0 0
    Downstream 22 46 435.00 MHz 7.70 dBmV 40.37 dB 256QAM 132890712 0 0
    Downstream 23 47 441.00 MHz 7.70 dBmV 40.95 dB 256QAM 133391550 0 0
    Downstream 24 48 447.00 MHz 7.70 dBmV 40.95 dB 256QAM 135273242 0 0
    Reset FEC Counters

    Upstream

    UCID Freq Power Channel Type Symbol Rate Modulation
    Upstream 1 1 36.68 MHz 37.50 dBmV DOCSIS2.0 (ATDMA) 5120 kSym/s 64QAM
    Upstream 2 4 19.08 MHz 36.00 dBmV DOCSIS2.0 (ATDMA) 2560 kSym/s 64QAM
    Upstream 3 3 23.88 MHz 37.50 dBmV DOCSIS2.0 (ATDMA) 5120 kSym/s 64QAM
    Upstream 4 2 30.28 MHz 37.50 dBmV DOCSIS2.0 (ATDMA) 5120 kSym/s 64QAM

     Status
    System Uptime: 0 d: 1 h: 46 m
    Computers Detected: staticCPE(2), dynamicCPE(0)
    CM Status: Telephony-DHCP
    Time and Date: Fri 2019-03-15 01:14:32

     Interface Parameters
    Interface Name Provisioned State Speed (Mbps) MAC address
    LAN Port 1 Enabled Up 1000(Full) B0:DA:F9:0A:DB:EC
    LAN Port 2 Enabled Down ----- B0:DA:F9:0A:DB:EC
    LAN Port 3 Enabled Down ----- B0:DA:F9:0A:DB:EC
    LAN Port 4 Enabled Down ----- B0:DA:F9:0A:DB:EC
    CABLE Enabled Up ----- B0:DA:F9:0A:DB:ED
    MTA InProgress Down ----- B0:DA:F9:0A:DB:EE
     DOCSIS(CM) Events

    Date Time Event ID Event Level Description
    1/24/2019 18:54 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:bc:60:92:26:3f;CM-QOS=1.1;CM-VER=3.0;
    1/24/2019 18:56 73040100 6 TLV-11 - unrecognized OID;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:bc:60:92:26:3f;CM-QOS=1.1;CM-VER=3.0;
    1/24/2019 19:48 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:bc:60:92:26:3f;CM-QOS=1.1;CM-VER=3.0;
    2/6/2019 16:50 73040100 6 TLV-11 - unrecognized OID;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:08:e2:31:40:54;CM-QOS=1.1;CM-VER=3.0;
    2/12/2019 13:58 69010200 6 SW Download INIT - Via Config file
    2/12/2019 13:59 2417164308 6 Unit has been restored to factory defaults from a software issued command;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:08:e2:31:40:54;CM-QOS=1.1;CM-VER=3.0;
    2/12/2019 14:02 69010900 4 Disruption during SW download - Power Failure
    2/12/2019 14:02 73040100 6 TLV-11 - unrecognized OID;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:08:e2:31:40:54;CM-QOS=1.1;CM-VER=3.0;
    2/12/2019 14:02 69010200 6 SW Download INIT - Via Config file
    2/12/2019 14:08 69011200 6 SW download Successful - Via Config file
    2/12/2019 14:10 73040100 6 TLV-11 - unrecognized OID;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:08:e2:31:40:54;CM-QOS=1.1;CM-VER=3.0;
    2/12/2019 14:18 84000700 5 RCS Partial Service;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:08:e2:31:40:54;CM-QOS=1.1;CM-VER=3.0;
    2/12/2019 14:29 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:08:e2:31:40:54;CM-QOS=1.1;CM-VER=3.0;
    2/12/2019 14:29 84000700 5 RCS Partial Service;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:08:e2:31:40:54;CM-QOS=1.1;CM-VER=3.0;
    2/12/2019 14:29 84000500 3 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:08:e2:31:40:54;CM-QOS=1.1;CM-VER=3.0;
    2/12/2019 14:29 84020200 5 Lost MDD Timeout;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:08:e2:31:40:54;CM-QOS=1.1;CM-VER=3.0;
    3/13/2019 17:37 73040100 6 TLV-11 - unrecognized OID;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:27:90:0c:7c:ee;CM-QOS=1.1;CM-VER=3.0;
    3/13/2019 20:16 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:27:90:0c:7c:ee;CM-QOS=1.1;CM-VER=3.0;
    3/14/2019 23:29 73040100 6 TLV-11 - unrecognized OID;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:27:90:0c:7c:ee;CM-QOS=1.1;CM-VER=3.0;
    3/14/2019 23:48 82000200 3 No Ranging Response received - T3 time-out;CM-MAC=b0:da:f9:0a:db:ed;CMTS-MAC=00:27:90:0c:7c:ee;CM-QOS=1.1;CM-VER=3.0;

     PacketCable(MTA) Events

    Date Time Event ID Description
    12/15/2018 21:55 65517 ConfigFile - BadParam
    12/15/2018 21:55 16 MTA TFTP: Successful
    12/15/2018 21:55 26 MTA PROV: Successful!
    12/15/2018 21:55 3 Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
    12/25/2018 8:01 65517 ConfigFile - BadParam
    12/25/2018 8:01 16 MTA TFTP: Successful
    12/25/2018 8:01 26 MTA PROV: Successful!
    12/25/2018 8:01 14 Power Supply Telemetry Log - BATTERY MISSING
    12/25/2018 8:01 3 Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
    1/10/2019 1:53 65517 ConfigFile - BadParam
    1/10/2019 1:53 16 MTA TFTP: Successful
    1/10/2019 1:53 26 MTA PROV: Successful!
    1/10/2019 1:53 14 Power Supply Telemetry Log - BATTERY MISSING
    1/10/2019 1:53 3 Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
    1/24/2019 17:31 14 Power Supply Telemetry Log - BATTERY MISSING
    1/24/2019 17:31 65517 ConfigFile - BadParam
    1/24/2019 17:31 16 MTA TFTP: Successful
    1/24/2019 17:31 26 MTA PROV: Successful!
    1/24/2019 17:32 3 Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
    1/24/2019 18:57 65517 ConfigFile - BadParam
    1/24/2019 18:57 16 MTA TFTP: Successful
    1/24/2019 18:57 26 MTA PROV: Successful!
    1/24/2019 18:57 14 Power Supply Telemetry Log - BATTERY MISSING
    1/24/2019 18:57 3 Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
    2/6/2019 16:51 16 MTA TFTP: Successful
    2/6/2019 16:51 26 MTA PROV: Successful!
    2/6/2019 16:51 14 Power Supply Telemetry Log - BATTERY MISSING
    2/12/2019 14:10 16 MTA TFTP: Successful
    2/12/2019 14:10 26 MTA PROV: Successful!
    2/12/2019 14:10 3 Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
    2/12/2019 14:10 3 Voice Line State Change, Line Number = 2, Prev State = OOS, New State = IS
    2/12/2019 14:11 14 Power Supply Telemetry Log - BATTERY MISSING

Parents
No Data
Reply
  • I don't think there is anything else that would need to be done to any of your internal equipment at this time. I do see that a ticket to our maintenance team was submitted recently to investigate. It looks like there has been some intermittent noise/ingress issues in your area judging by the previous and current tickets in the area. Intermittent noise can be really tough to track down and sounds like exactly what you have been experiencing/seeing.

    Brian
    Cox Support Forum Moderator
Children
No Data