Terrible packet loss while playing and streaming all video games using Gigablast

So, every since I got COX service I have had unbearable levels of packet loss. As stated above I am currently using the gigablast service which has 1000mbps down and 35mbps up speeds. The packet loss only gets worse throughout the day and I haven't had a day where my packet loss has been stable at even 1% packet loss. I have called customer support multiple times and they only send their useless technicians that claim that there are no problems in the system. Out of the 100 that have come out some have revealed that there is an issue and that the field team needs to come fix the tap outside the house. You would think this is where everything gets fixed. But no, since this is an intermittent issue they see there is no issue on their side and simply close my ticket without telling me. The logic on the side of these so called technicians is preposterous. I simply have no idea what to do with COX at this point as it has been over a month now since I first reported this issue. I really hope someone here can help me resolve this **.

THINGS I HAVE DONE:

Replaced modem and router

changed all my lan cables

factory reset my hard wired pc

used cox's panoramic router modem combo

PLEASE HELP ME HERE IM GETTING 3%-25% loss in the mornings until around 5 and can go up to 75% in the afternoons. 

Parents
No Data
Reply
  • The panoramic wifi, is it the arris tg1682? If so it uses a puma 6 chipset and they are known to have packet loss and buffer bloat issues. I changed mine out for the cox technicolor gateway which uses a broadcom chipset and does have that reported issue. With that said, i still get the same packet loss issue as you described and today has been the worst. In game packet loss, netflix constant buffering and general browsing is just slow as hell. Not sure where the problem is but man i wish i could just get a stable connection. You are not alone on this issue, there are 100s of us with this issue on these cox forums.

Children