This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Disable NAT on Gigablast modem

Hello, .I am having extreme issues with multiple PlayStation 4 devices on the same network, especially when playing the same game.  One possible work around I found online was disabling NAT on the modem, however I cannot seem to locate the setting on the interface.

Am I missing it?  Is it not able to be done?  Not paying as much as I am to have it not working.....

  • The only way to disable NAT is to bridge the gateway. Do you see any options for that? Not every model modem(gateway) has it. However in bridge mode, it will only allow 1 device online at a time (your PS4).