IPv4 issues after SB8200 upgrade.

After upgrading to SB8200, my router and modem have issues with IPv4 adresses.  It begins after a period of time.  Restarting the router fixes it for an indefinite period of time but eventually it loses the ability to resolve IPv4 addresses.  I have tried two different routers with the SB8200, with both routers experiencing the loss of IPv4 and have not had a problem with the SB6140.  This started after an upgrade to ultimate.  Other forums have resolved this as a ?backend" network engineering issue but the fix is not automated.  I have tried disabling IPv6 and that does not work.  When IPv4 shutsdown, access to the modem address, 192.168.100.1, is affected and the modem cannot be accessed.  This is not a new problem but appears unresolved in Cox as a search shows this comes up quite often.  I will need to cancel the service and return the modem if this is not fixed.

Parents
No Data
Reply
  • Here is a tracert to "gmail.com" when the modem is working and when it fails.  The issue is outside the local lan but is at a crossover to IPv6 in Cox land and is part of the route table that the modem stores.  Rebooting the modem "fixes" it until some IPv6/IPv4 route table update from an access corrupts the routing table and makes everything unreachable including the mode @ 192.168.100.1.  Probably accessible to tech that can arp the modems route table.

    Working, no isues...
    C:\Windows\system32>tracert gmail.com

    Tracing route to gmail.com [172.217.4.165]
    over a maximum of 30 hops:

      1     1 ms    <1 ms     1 ms  192.168.1.1
      2     7 ms     8 ms     8 ms  10.39.120.1
      3     9 ms     8 ms     8 ms  100.127.73.172
      4     8 ms     8 ms     8 ms  100.120.100.6
      5    20 ms    20 ms    20 ms  68.1.4.252
      6    20 ms    20 ms    21 ms  72.215.224.173
      7     *        *        *     Request timed out.
      8    23 ms    22 ms    21 ms  209.85.242.102
      9    20 ms    20 ms    21 ms  108.170.234.215
     10    20 ms    21 ms    20 ms  lax28s01-in-f5.1e100.net [172.217.4.165]

    Trace complete.


    Broken - (Modem IP 192.168.100.1 as well as all others are unreachable when in this state)
    C:\Windows\system32>tracert gmail.com

    Tracing route to gmail.com [216.58.219.5]
    over a maximum of 30 hops:

      1     1 ms     2 ms    <1 ms  192.168.1.1
      2     8 ms     8 ms     8 ms  10.39.120.1
      3     9 ms     8 ms     8 ms  100.127.73.174
      4    10 ms     8 ms     8 ms  100.120.100.10
      5   118 ms   117 ms    22 ms  68.1.4.252
      6  ip72-221-28-166.ph.ph.cox.net [72.221.28.166]  reports: Destination host unreachable.

    Trace complete.

Children
No Data